1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-LAB V1.1 7sec error

Discussion in 'Video to DVD' started by Gimmick, Aug 11, 2004.

  1. Gimmick

    Gimmick Member

    Joined:
    Aug 11, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have DVD-Lab version 1.1 Everytime I burn a dvd with a motion menu background, it freezes 7 seconds into the menu.

    I have tried the following to slove this problem.
    I have...
    ...Burned multiple copies
    ...Burned using MPG audio codecs
    ...Burned using LCM audio codecs
    ...Rebuild the entire DVD
    ...Used a different video for the background
    ...Used different DVDs for burning

    And nothing I do seems to affect the problem.

    If anyone has any information that may help, please send it my way.

    Thanks a bunch - Gimmick
    _X_X_X_X_X_[small]There are 10 kinds of people in the world. Those who understand binary, and those who don't.[/small]
     
    Last edited: Aug 11, 2004
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Before you do anything else, update your program! 1.3 has been out for quite a while and there is even a new betas of DVD-Lab 1.4.2 and DVD-Lab Pro. The betas are free to use for 30 days and one of their many improvements over 1.1 may very well solve your problem.

    Let me know if the new version helps. At least you and I will have the same version if this does not fix the problem. Makes it eaiser to troubleshoot.
     

Share This Page