1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD no sound

Discussion in 'Convert video to another format' started by shankly, Mar 26, 2012.

  1. shankly

    shankly Member

    Joined:
    Jun 11, 2013
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Hi it happened twice,as i converted a DVD movie to DVD,then it is with no sound on my normal DVD player,and the display marks me DTS,as i thinks its Digital Theater Sound,as it has no surround speakers connected yet,but as i play it on my surround player it is ok,my normal DVD player supports Dolby digital but the movie is muted,is it that its in an 6 channels sound?

    what can i do to play it on my normal DVD player?are there any converters to remove the DTS and be playable on a normal DVD player?

    thanks
     
    Last edited: Sep 30, 2012
  2. shankly

    shankly Member

    Joined:
    Jun 11, 2013
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    hello m8s,this topic was a bit long agao and had no reply,please as it happened again,could someone help please?

    thanks
     
    Last edited: Sep 30, 2012
  3. garry mcvay

    garry mcvay Member

    Joined:
    Aug 28, 2014
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Yep sounds like the DVD has 5+1 sound and you are plying it thru a DVD player that only has a Stereo output, or if it does have 5+1 output then you don't have all the 6 speakers connected. What's happening is the muted sound is the two out channels that aren't sending sound to speakers because there aren't any. Use the DVD player remote and choose the option for 2 Rear or 2 Back or better still, simply switch the audio to Stereo. You will then have left and right channel sound. If you're playing the DVD in a computer that doesn't have the 5+1 speaker setup, when movie starts, right click anywhere on the screen within the movie, in the box that opens click move mouse pointer to the "Audio" section and then in the next option, choose "Stereo". It's probably set to 5+1 or 6 Channel,
     
  4. scorpNZ

    scorpNZ Active member

    Joined:
    Mar 23, 2005
    Messages:
    4,031
    Likes Received:
    42
    Trophy Points:
    78
    Check date of topic before posting this thread is two years old & so was the last bump
     
  5. reeta13

    reeta13 Newbie

    Joined:
    Sep 25, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I checked and found it very interesting
     
  6. Mez

    Mez Active member

    Joined:
    Aug 12, 2005
    Messages:
    2,936
    Likes Received:
    7
    Trophy Points:
    68
    No harm done. If someone is Googling for a fix they will find a solution.
     
    tongs007 likes this.

Share This Page