1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-R and DVD+R Playback Disk Error Toshiba SD-9200

Discussion in 'Video playback problems' started by IslandTec, Oct 24, 2004.

  1. IslandTec

    IslandTec Guest

    Hi all, I'm a new member on this forum and I have to say what a great site this is! Big thanks to the supporters and operators, great job.

    Anyway I've been having some troubles with play back on my Toshiba SD-9200. I've used both DVD-R and DVD+R formats but can't seem to get anything but a "disk error" message after inserting the disk into my stand alone player. I've looked up about 10 or 20 different compatibility lists and they all say this model is compatible with dvd-R and or dvd+r so what gives? Is there a special way to burn the DVD? Different format I should know about?

    I'm using the latest version of Nero to burn the CD. I've followed the "Copy DVD-9 movie to a single DVD-R with DVD2One" guide on this site, everything goes perfectly but I can’t play it on my SD-9200. Any help would be greatly appreciated. I'm trying not to go out and buy 20 different media types I hope I can figure this out without spend any more money. Thanks for your help!

    _X_X_X_X_X_[small]-------------------------
    Island_Techie at Yahoo.ca
    -------------------------[/small]
     
    Last edited by a moderator: Oct 24, 2004
  2. jrat

    jrat Member

    Joined:
    Nov 10, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I also have a Toshiba SD-9200 and have the same problem with playing DVDs I've burned.Any chance you found an answer to how this can be fixed ?
     
  3. IslandTec

    IslandTec Guest

    jrat, not yet. I've been able to play my DVD backups on other dvd players but not the Toshiba. The next step is to try different brands. Both dvd-r and dvd+r were Fujifilm. What brand did you try?
     
    Last edited by a moderator: Nov 10, 2004
  4. jrat

    jrat Member

    Joined:
    Nov 10, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I've used FUJIFILM DVD+R also, plus MAXELL DVD+R.I would use my PLEXTOR 708-A and NERO or DVD SANTA.Every DVD I've burned will only play on my PC's DVD player not on my TOSHIBA SD-9200.I would really like to know what I am missing or doing wrong.I get the feeling its something simple,wish I could figure it out
     
  5. IslandTec

    IslandTec Guest

    Well FujiFilm and Maxell are out of the way... I guess keep trying different brands. The information on this forum said that DVD-R worked but not DVD+R for this particular DVD player since the latter is built with newer technology and might not be as compatible as DVD-R.

    So whichever brands you buy make it DVD-R. Next time I'm down at the computer store I'll pick up a new brand (other then Fuji or Maxell) and keep you posted with results.

    Cheers!
     
    Last edited by a moderator: Nov 10, 2004
  6. Kingd

    Kingd Guest

    Have you guys tried burning at 2x or 4x? What about media speed type? Were they 8x? Most brands are coming out with the 8x speed for +R disks and if you got these, they could cause incompatibility.
     
  7. IslandTec

    IslandTec Guest

    KingD, I've tried both 4x and 8x. The first media I purchased was DVD+R at 8x, and then I tried DVD-R at x4 both produced a disk error on this dvd player. Never tried 2x yet.
     
  8. Kingd

    Kingd Guest

    Try it, but it sounds like the player is real dodgy with dvd media. The only other thing i would suggest is buy Tayo Yuden media. In the stores, some Fuji dvd media is Tayo Yuden. You'll know from the price and also if you look at the label, it will say made in japan as opposed to made in taiwan.
     
  9. jrat

    jrat Member

    Joined:
    Nov 10, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I don't know why this is such a mystery!!I guess I'll have to give TOSHIBA a call and see if they can clear this up.What other media did you try I have some FUJIFILM LEFT,I'll try at 2x.
     
  10. Kingd

    Kingd Guest

    jrat: Remember now, not all Fuji's are Tayo yuden. Only the expensive ones that say made in Japan on the side of the packaging. Some other things you might try are finalizing the dvd when you burn it and for dvd+r, select booktype dvd-rom setting or whatever it's called.
     
  11. jrat

    jrat Member

    Joined:
    Nov 10, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    OK,I burned the FUJI at 2X with my PLEXTOR plays great on my pc HITACHI.Still wont play on my toshiba SD-9200,Everyone and everywhere I go say"TOSHIBA'S SD-9200 will only play the DVD-R that you burn yourself,wont play DVD+R"So as soon as I get a chance I'll get a +R and try it will let you know when and if it works.
     
  12. jrat

    jrat Member

    Joined:
    Nov 10, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    SORRY I MENT I,LL GET AND BURN A DVD-R NOT THE +R,+R DONT WORK ON MY 9200 !
     
  13. IslandTec

    IslandTec Guest

    jrat, feel free to try the DVD-R burn but I've already tried both DVD+R and DVD-R burning at 4x and 2x speeds. Still didn't work. I AM interested to try that special Fuji brand made in Japan (Tayo yuden) and see if that will work.
     
  14. robtwilk

    robtwilk Regular member

    Joined:
    Oct 23, 2004
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    26
    Hey All - I have a Toshiba 3108. There was a time when it stopped playing retail DVDs a few years ago. I called Toshiba and they knew about the problem. I shipped it to them and they fixed it for free (firmware upgrade I think).

    Recently I received a letter regarding a class action lawsuit against Toshiba for selling some players that didn't meet industry standards. In this suit they are required to fix affected players or pay people back if they had them repaired already. Don't know if you have or will receive this notice.

    Anyway it has never played any "burned" DVD's.

    I use my Sony players for all burned media.
     
  15. IslandTec

    IslandTec Guest

    Thanks robtwilk, I've tried to find firmware upgrades online but didn't find anything. I'll contact Toshiba and see what they have to say, athough my DVD plays rental DVDs just fine so I might be SOL.
     
  16. quasimoto

    quasimoto Member

    Joined:
    Dec 6, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Try Ritek's DVD-R. I have no problems using them on my SD-9200. Bought them at the Pacific Mall(north of Toronto). Works for me, give it a shot.
     
  17. IslandTec

    IslandTec Guest

    Thanks, quasimoto. I tried looking for that brand today and couldn't find it anywhere. I live in Victoria BC so it's a bit of a drive to Toronto. Tell me... why do they call it the "Pacific" Mall? It's nowhere near the Pacific. :)

    UPDATE! I just tried backing up another DVD and it worked using the Fuji DVD-R media at x2 speed. Maybe it was something I was doing wrong before but now it plays on my Toshiba SD-9200! This is good news. Now I don't have to buy more media or get a new DVD player. For everyone out there looking for a compatible media, try FujiFilm DVD-R at x2 speed. Try using NERO quick start 6.3.1.17

    Cheers!
     
  18. Kingd

    Kingd Guest

    IslandTec: Just so you know, there is a free update on the nero site to take your version to 6.3.1.25. There is also the latest 6.6 version but i've heard there have been a few updates to it already do to some problems.
     
  19. robtwilk

    robtwilk Regular member

    Joined:
    Oct 23, 2004
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    26
    Sounds like you solved your problem. Have you tried burning at 4x (assuming the media is capable)? You saved money with your current solution, but you'll need patience to burn at 2x.

    I have seen several forum threads that encourage burning at a slower speed (2.4x or 4x) to get the best results. I have been fortunate to burn at 8x with few problems.

    Anyway, glad you avoided having to buy a new player!
     

Share This Page