1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-R plays audio only missing video

Discussion in 'Video to DVD' started by luckyjim, Apr 26, 2005.

  1. luckyjim

    luckyjim Guest

    Hi,
    has anyone had experience with this problem.

    I have sent 3 of my home made DVD-R to a friend, who has told me that when selecting play from any of the buttons on the menus the movie fails to start but the audio track is played.
    This happens on all three DVD-R's and on a couple of his players.

    He has sent them back to me and they play fine on all my DVD players and computer at home. I have also checked them on another friends DVD play and they play fine aswell.

    The strange thing is that I have sent other DVD-R to the same friend a couple of weeks ago and they play fine on his DVD player.

    The media is the same Ritek G04

    The only thing I have changed since the first DVD-R's is the following;

    1. I added a second burner Pioneer 109 which I used to burn these 'problem' disks. Previously I used the Sony dru500a

    2. I used ULead DVD workshop to author all the DVD's but I now save to folders on the HD and burn using Nero 6. Previously I would create an ISO file and burn using DVD Decrypter.

    Again the media is the same.

    But, they play only the audio???? on his player.

    I don't know whether it's his players or my burning.
    Can anyone helps.
    Thanks





     
  2. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    I would suspect his players. Maybe they won't play -R's.
     
  3. luckyjim

    luckyjim Guest

    Thanks for the reply.

    As I say in the detail, 2 weeks ago he had 3 DVD-R's (same media) from me which he can play.
     
  4. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    Then narrow it down.
    You've changed burners.
    You've changed burning methods.
    You've changed burning apps.
    Start by making an iso and burning that the old way.
    It could be Nero. What template are you selecting?
     
  5. luckyjim

    luckyjim Guest

    Thanks

    I'm using nero DVD-video files wizard/template
     
  6. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    That template should do it.
    I know some users did have trouble with some versions of Nero, when burning DVD's.
    Have you updated to the latest?
     

Share This Page