1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD ripping/playback problem

Discussion in 'Convert DVD to another format' started by bigchill3, Jul 11, 2007.

  1. bigchill3

    bigchill3 Guest

    I am new to the site but have been backing up dvds for a while. I have been having playback problems on my backup discs lately. About 50 mins into some if not all of my backups the picture will become distorted and will not play properly in the dvd player. By distorted I mean blocky and still frames and will eventually freeze.

    I am using DVDFab and/or DVD Decrypter and then using Shrink. The burn process runs successfully and the disc when I skip through it has perfect playback on my computer but when played on a dvd player, (I have used a couple different players too) it will corrupt right around 50 mins into the movie.

    Let me know if anyone else has run into this problem and any suggestions.

    I am using a external Lite-On Model SOHW-1633SXb and Sony DVD+R

    Thanks,
    Bobby
     
  2. 300bowler

    300bowler Regular member

    Joined:
    May 16, 2006
    Messages:
    1,918
    Likes Received:
    0
    Trophy Points:
    46
    What speed are you burning at?
    Is your firmware up to date?
     
  3. nirbus

    nirbus Member

    Joined:
    Jun 1, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I have a similiar issue when I play DVD copies in my 2004 Toyota Sienna van, the DVD's play fine in the house, but skip and freeze in the van. Originals work fine in the van.
     
  4. bigchill3

    bigchill3 Guest

    Thanks for the questions/tips because so far it has solved them. I was burning near maximum speed but when I burn at 4x the movie plays nicely in my dvd player.
     

Share This Page