1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-ROM acting feaky..

Discussion in 'DVDR' started by fab5_dv, Jan 7, 2005.

  1. fab5_dv

    fab5_dv Guest

    After a few days of sampling a few products and making successful copies (Thanks!), my OEM DVD-ROM is behaving different. It doesn't load the DVD or give me the XP prompt anymore -as to what do with it. When I then open the DVD-Rom drive it has the Video_TS file, and the VOB files with-in that. Shrink can still get it going, and the burn process still works, WinMP can play it but only if I go file/open/Ddrive/video_ts to the DVD drive and ask it to open all files, but it won't auto recognize and play any DVD or see it as a DVD (only files). Do I have software copmatibility issues? I'm using Nero 6.6, and have Shrink, DVDDecriptor, DVD43free, 1Clickdvd-trail installed, and I have'nt found a virus. Tests show the DVD drive to be working properly, but it's just not behaving right.. -What to do? Is there a setting to fix?? -Freaky..
     
  2. rroettger

    rroettger Regular member

    Joined:
    Sep 3, 2004
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    26
    Open My Computer, right click on ROW drive, select properties and select Auto Play tab. You can handle it from there.
     
  3. dlc2000

    dlc2000 Regular member

    Joined:
    Feb 27, 2004
    Messages:
    406
    Likes Received:
    0
    Trophy Points:
    26
    yes there is a fix for this . it is a little tricky so i hope you are up to the task . so here we go.

    1 we want to make sure the autoplay feature is enabled in the registry . follow these steps .

    a. click start, and than click run.
    b. type regedit, and than click ok .
    c. in the registry editor, locate the following registry key . HKEY_LOCAL_MACHINE\system\currentcontrolset\services\cdrom
    d. in the right pane, go to step g if the value for autorun is 1
    e. if the value for autorun is 0 , right-click autorun, and than click modify
    f. in the edit dword value dialog box, type 1 under value data , and than click ok .
    g. a value of 0xb5 in the following registry key turns off the autorun feature for cds . HKEY_CURRENT_USER\Microsoft\windows\currentversion\policies\exploer\nodrivetypeautorun .
    you must set the hexadecimal value to 91 to enable the autorun feature .
    h. on the file menu, click exit .


    good luck and i hope this helps . this isnt easy for someone that really doesnt know what they are doing but once you do it , it seems easy after that .
     
  4. fab5_dv

    fab5_dv Guest

    I will save your thread for future use. But today, out of the blue the drive is behaving normally again. Dang computers:) -I'm back to fun again.. A friend sent me an article on auto play issues, if I see something good I'll post it here.. Thank you for your help! -Dv
     
  5. rroettger

    rroettger Regular member

    Joined:
    Sep 3, 2004
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    26
    My PC pulls some weird stuff sometimes. Most of the time it some new software installation. It can be a pain to straighten out.
    Good Luck burning
     
    Last edited: Jan 9, 2005
  6. fab5_dv

    fab5_dv Guest

    What I did do however was to replace my new external MadDog DVDBurner with an enternal model because this device was a 2.0 USB and my machine was 1.1 and MadDog didn't recommend a pci upgrade. After the drivers were installed by XP I re-flashed the latest firmware, and things apear to be working great. I'm glad I went enternal on the drive. Maybe this had something to do with it..?

    Here's the articles on auto play issues Ifound maybe they can help someone:
    http://www.winntmag.com/Article/ArticleID/43811/43811.html
    http://support.microsoft.com/?kbid=330135
    http://support.microsoft.com/?kbid=817357
     

Share This Page