1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Shrink 3.2 "Subpicture" settings

Discussion in 'DVDR' started by dukhnt, Dec 19, 2004.

  1. dukhnt

    dukhnt Member

    Joined:
    Dec 16, 2004
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Hi guys. I have been making copies of my DVDs for about a month now, and for the most part, no problems at all. I recently had a problem that I thought I would run past you guys and see if I have things set up right on DVD Shrink or not. When I open the disk with DVD Shrink, and then the check-list comes up on the right hand side I of course remove all Spanish, French, German, Etc. Etc from both catagories. I usually leave English checked on top, and then under "SUBPICTURE" (the lower catagory) checked as well. Now my thinking on this could be all wrong, and I guess I dont even know what "subpicture" is refering to. But in some movies, subtitles come up when someone says something in a different language in the middle of the movie or something, and if that was the case, I didnt want to miss what they were saying. I hope im thinking along the right track here. But anyway, with dodgeball there was subtitles during the whole movie, (and i couldnt shut them off) so I made a different copy with everything Unchecked under the "subpicture" catagory and it was fine. So, was dodgeball a freak thing, and usually leaving english checked under that catagory is fine? or whats up? Thanks !!
     
  2. zippyd

    zippyd Active member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    66
    Unless I know there are the translation subpictures(like when someone speaks another language in the middle of the movie), I remove all the subtitles. My reasoning: I want to hear what they are saying and don't plan on reading it. That and it's just a little bit more space I can gain.
    If you are in reauthor mode and have the translation subpictures, have a look at the guide at the following link......

    http://www.dvdshrink.info/forcing_subs.php

    Now if you don't have the translation subtitles, then instead of selecting set default, you can select hide and the subtitles won't show unless you select them on your dvd player remote.

    I hope that's the information you were looking for. If not post back and I'll try to help you further.
     
  3. dukhnt

    dukhnt Member

    Joined:
    Dec 16, 2004
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Zippy, thanks for the help. I dont use re-author, I usually just use full dick backup option. I havent really been able to see a picture quality difference between burning just the movie, or leaving the extras in. And thats watching it on a HD TV too, so for ease, and the fact sometimes i like to watch the bloopers, directors comments, etc etc i just use full disc backup.

    Also, sometimes I have no idea if there is going to be a blurb of foriegn language that is associated with english sub-titles, thats why i have been leaving english checked under subpicture. Dodgeball is the only movie that subtitles have came on automaticaly, and I wasnt able to shut them off.
     
  4. zippyd

    zippyd Active member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    66
    I'm kind of perplexed. I really wouldn't know why the subs would come up if you were in full disk mode.
    I'm thinking maybe Dodgeball was a freak thing. I've personally never run into this problem in full disc mode.
     

Share This Page