1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Shrink 3.2 won't burn automatically. "burn failed" HELP!

Discussion in 'DVD Shrink forum' started by simul8tor, Nov 8, 2004.

  1. simul8tor

    simul8tor Guest

    Ok, I've used 3.1 for quite some time and it has always worked for me. Now I upgraded to 3.2 and all is good until it gets to the part where it switches over to burn with Nero.
    These are the steps I take:

    1 Insert original disc in DVD-ROM drive and DVD+R in DVD-RW drive.
    2 Open DVD shrink
    3 Hit open disc and let it analyze
    4 Hit back-up
    5 Watch it encode
    6 Now when it is done encoding it goes to the burn screen (using full version Nero 6 by the way) it acts as if it is going to burn (says writing lead-in and all that) but then says burn failed at 8x.

    I've tried different discs, swapped IDE channels for RW and Rom drives, reloaded shrink and nero, all settings are correct in shrink (same as I've always used) And shrink is recognizing my drives...

    Can anyone shed some light?

    Thanks in advance...
     
  2. simul8tor

    simul8tor Guest

    Thanks for all the help guys... I figured it out myself.
     
  3. reburn

    reburn Member

    Joined:
    Nov 10, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hey I have the same problem as simul8tor but I'm not smart enough to figure it out myself. A little help please.
     
  4. simul8tor

    simul8tor Guest

    I had to update the firmware in my dvd-rw drive. It was a TDK and I was able to go to their website and download it. It then runs a program that updates it automatically. Sounds hard to believe, but that fixed my problem instantly.
     

Share This Page