1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-Shrink Crashes at 2-10% complete

Discussion in 'DVD Shrink forum' started by birdman73, Oct 26, 2004.

  1. birdman73

    birdman73 Member

    Joined:
    Oct 26, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello all. I'm a little new to this site, so if someone has already posted this problem, forgive me. I just haven't found the correct thread yet. Anyway, I have two identical computers. Both have a Pioneer DVR-108 Dual Layer burner in them. On my primary machine, I use DVD-Decrypter and DVD-Shrink with Nero Enterprise Edition to burn DVDs. However, on the identical machine I built for my sister, the computer reboots when Shrink gets between 2-10% complete. When the computer re-boots, there is an error window that appears from Microsoft and once I submit it and view the screen, it tells me the CPU has reported a hardware failure. The DVD burner worked up until a couple of weeks ago. I'm not sure what is going on. I have been to Pioneer's website to download updated drivers for the burner and even downloaded updates from Nero with no results. If anyone has experienced this problem, I'd love to know what you did to repair it. Thanks!!
     
  2. cynthia_

    cynthia_ Regular member

    Joined:
    Sep 10, 2004
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    26
    Checked for any overheating problems?
     
  3. birdman73

    birdman73 Member

    Joined:
    Oct 26, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi Cynthia. Yeah, I've got MSI's Live Monitor on both machines. The CPU temp of the problem child computer hovers around 42-45C, which is also the average temperature of my home computer. I was thinking about an overheating problem last night, so I started to use Shrink and I watched the Live Monitor software. There was maybe a 2 degree shift up and down in the temp of the CPU. If it went up, it would always drop within a few second. I'm still baffled.

    Thanks for responding!! Let me know if you have any more suggestions!!
     

Share This Page