1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Shrink/DVD Decrypter speed problem

Discussion in 'DVDR' started by abc2005, Oct 4, 2004.

  1. abc2005

    abc2005 Guest

    I just bought a Dell Dimension 3000, with a 3GHz P4 (with HT) and 1GB RAM. It came with a 16x DVD-Rom; I added a Plextor PX 712A.

    Now, I’m running into two problems. First, when running DVD Decrypter (latest version), reading with the Plextor, it reads at a constant speed of 1.6x (with CPU Usage of 52%). This speed seems exceedingly low, when with my other computer, using a 1.8GHz Celeron (also with 1GB RAM), DVD Decrypter hits a max read speed of 7.2x (with CPU Usage of 20%). Why is this happening?

    The second problem I’ve run into is that, when using DVD Shrink, I get an error message either in the Deep Analysis or during the Encoding, and the program stops working. I have only used DVD Shrink reading from the 16x DVD-Rom (have not tried it with the Plextor yet). The thing is, I’m getting the error message with discs with which I’ve had no problems using my other computer.

    If anyone here has any idea why this is happening, I’d appreciate your input. Thanks!
     
  2. 1971MGB

    1971MGB Member

    Joined:
    Oct 3, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am having the same problem with decrypter(latest version)Please any help from experienced people would be greatly appreciated.

    My first post. This site is the greatest. Thanks.
     
  3. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    Well is the Plex set as Master? In Device Manager is DMA enabled?
     
  4. 1971MGB

    1971MGB Member

    Joined:
    Oct 3, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I can only find the place that says: enable plextor.(that is enabled) I can find no option for setting it as master, nor can I find any DMA setting. Forgive my newbishness. :)

    Thank you.
     
  5. abc2005

    abc2005 Guest

    Reading through many of the other posts, I found information to solve my problem. My computer is now running the way I wanted, and everything seems to be working fine. Here’s what I learned:

    1. Make sure you have the correct DMA settings
    -First, right click on “My Computer,” go to “Properties,” then “Hardware,” and open the “Device Manager.”
    -In “Device Manager,” double-click the “IDE ATA/ATAPI Controllers.” This will display a list of controllers and channels.
    -Right click the icon for the channel to which the device is connected. Select “Properties.”
    -In “Properties,” click the advanced settings tab.
    -Now select “DMA if available” in the “Transfer Mode” box.
    (Note: If you find that you’re stuck in PIO mode, and cannot select DMA, you will need to change your BIOS settings to allow DMA. In my computer, I can access the BIOS by pressing F2 during startup. I don’t know if it’s the same for different systems.)

    2. Update your ASPI layer
    -I’ve had a difficult time updating from the adaptec website, but have had good results using ForceASPI 1.7. You can download it here:

    http://www.afterdawn.com/software/cdr_software/cdr_tools/frcaspi.cfm

    3. Set your DVD burner to MASTER on the secondary IDE channel


    I hope this helps anyone who’s experiencing the same type of annoying problem I was facing. Good luck to all!
     

Share This Page