1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dvd shrink :how do I turn off the commentary

Discussion in 'DVD Shrink forum' started by stayhand, Sep 12, 2004.

  1. stayhand

    stayhand Member

    Joined:
    Sep 12, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I have only used dvd shrink once so I am not that great at it yet. I copied a movie to my hard drive and started to watch it. The first two parts of the movie played fine. They were labled VTS_01_1.VOB and VTS_01_2.VOB. the problem was with VTS_01_3.VOB. I can only get it to play with the commentary on. I can only hear the voice overs. anyone have a clue how I can turn it off.
     
  2. ddlooping

    ddlooping Active member

    Joined:
    Apr 29, 2003
    Messages:
    1,013
    Likes Received:
    0
    Trophy Points:
    66
    Hello stayhand. :)

    This is probably due to the fact you're playing the VOB files individually.
    The information regarding audio/subpicture streams is contained in the IFO files.
    If you play the whole DVD from your hard-drive (i.e, "DVD from folder" in WinDVD) you'll most likely hear the correct audio stream.
    The same applies if you burn the backup to disc. ;)
     
  3. stayhand

    stayhand Member

    Joined:
    Sep 12, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I tried this, and it does work sort of. However it skips when I do it this way to the point that I can't really watch it
     
  4. ddlooping

    ddlooping Active member

    Joined:
    Apr 29, 2003
    Messages:
    1,013
    Likes Received:
    0
    Trophy Points:
    66
    This, in turn, is most likely due to:

    - Bad media.
    - Burning at too fast a speed.
    - Multi-tasking while burning.
    - Heavily fragmented hard-drive.
     
  5. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,735
    Likes Received:
    4
    Trophy Points:
    118
    I'm betting on a heavily fragmented hard disk. And for a longshot you might also check your DMA settings.
     

Share This Page