1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD won't play in dvd player

Discussion in 'DVDR' started by kyrakev, Aug 27, 2007.

  1. kyrakev

    kyrakev Member

    Joined:
    Aug 27, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have downloaded a couple movies and tried to burn them to be able to play them in my dvd player. I have tried using convertxtodvd and also I tried converting it to an .iso file and then burning it, but neither will play in my dvd player. They will however play on my computer...I guess my question is how do I get it to play on my dvd player?

    Sorry I know you've probably answered this question many times already but I can't seem to find the answer anywhere.

    Thank you in advance
    Tina
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128

    Does your standalone player accept the type of disk that you burned (either DVD+R or DVD-R).
    Was the DVD burned to the correct video type, NTSC for North America, PAL for the rest of the world (ConvertX, 'Settings' > 'TV format' > 'Video standard').
     
  3. kyrakev

    kyrakev Member

    Joined:
    Aug 27, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Yes my player accepts the dvds that I have. I have burned a couple other movies on the same kind of dvds and they worked fine. I had the settings on automatic and didn't specify NTSC. I will try that hopefully it will work. Thank you for the fast response.
     
  4. iluvendo

    iluvendo Active member

    Joined:
    Oct 19, 2005
    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    66
    Hi Tina, if u have already converted your files to iso, then try burning them with imgburn from imgburn.com , it's free and my dvds burnt with it work fine on my stand alone dvd player.
     
  5. kyrakev

    kyrakev Member

    Joined:
    Aug 27, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for the replies. I tried changing the format to NTSC and that seems to have worked great. I haven't actually tried an iso file yet but I will keep remember to use imgburn. Thank you again.
     

Share This Page