1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dvd xcopy xpress stopped working for me please help

Discussion in 'DVDR' started by jjojr72, Dec 17, 2004.

  1. jjojr72

    jjojr72 Member

    Joined:
    Dec 17, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    about a 3weeks ago i got a virus and had to wipe my system and load a new os {xp pro is the new one from xp home}my xcopy had worked great till about the time i got the virus then stopped working. first error was disk burn error try again so i put in a new plextor px-712 burner thinking that was the problem it was not now i will get it to write a disk but none of them work {i have done about 300 of them before with no problems like this}i have tried afew new softwares like i copy dvd, nero,roxio and have gotten the rippers dvd43free, dvd shrink, dvd decrypter but nothing seams to work. its weird just one day it started working funny and i think it was before i got the virus. any help would be great if there are any ideas please help me i have about 40 junk dvds now from this and dont want to throw anymore away. my system is xp pro with a plextor px-712 burner and i use xcopy xpress 2.0.1 and upgraded to 2.5.2 today but that is doing the same thing i use fuji and memorex dvd+r disks 4.7gb 4x i ahve set the write speed to 4x for the drive. if there is a thread for this already sorry i looked for sometime and did not see anything posted that looked like my problem. thanks please help.............
     
  2. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    For future XCopy questions use Afterdawn's XCopy forum:
    ---> http://dvdxcopy.afterdawn.com <---


    Have you tried DVD Shrink and DVD Decrypter?
     
  3. jjojr72

    jjojr72 Member

    Joined:
    Dec 17, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    sorry about that i will post there next time. i have just got dvd shrink and decrypter to work for me a few hours after i posted this. thanks, i would still like to find out how to fix my xcopy it seam to be alot faster then the shrink and decrypter.so any help would be appericated. thanks
     
  4. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    Well then you problem is definitly with XCopy. And you said it will not work after a reformat?

    Also, you might try using the most recent version of XPress v3.2.1

    And when you post in the XCopy forum try to include a log. To find your log: programs -> 321Studios -> Xpress -> logs.
     

Share This Page