1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVDLab- Go to write DVD, seems to start then just sits there

Discussion in 'Video to DVD' started by Navig8r, Aug 27, 2004.

  1. Navig8r

    Navig8r Regular member

    Joined:
    Aug 27, 2004
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    26
    NEED HELP...I am new to DVDLab I am attempting my first DVD with it. I followed the guide and when i get to the end to write, I click write, it appears to start fine, but never seems to get passed one bar progress. I left it for over an hour and it never went passed this. 1st is this normal does it just take a long time? 2nd Has anyone experienced this? and most important how do I resolve this? I am trying to burn AVI which i have converted to mpeg (2 movies w/menus and chapters) everything went fine up till the writing portion. Have i missed a step, like I said this is my first attempt. Any help would be greatly appreciated.
    PC Info
    Systemax AMD 64 3000
    1gb DDR mem
    120 GB hard drive (using I: partition plenty of space over 40gb)
    Toshiba DVD-RW 4x burner (never had previous trbl burning, no coasters)
    using Promedia 4x DVD-r
    I also have nero 6 (if this would help) not sure how I would use it with DVDLab though..(suggestions welcome) will it keep my menus and chapters?

    thank you ....PLEASE HELP
     
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    I use DVD Lab all the time but never use it's burn function. Instead, I output to my hard drive and then use Nero Burning ROM to do the actual burn. If something does go wrong during the burn, Nero can provide a lot more information than any other burning program.

    Your burn should be completed at a speed set by your burner/media. For example if you are burning at 4X then the burn should take about 14 minutes or less, depending on the size.
     
  3. Navig8r

    Navig8r Regular member

    Joined:
    Aug 27, 2004
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    26
    Ok thank you so much for the help....hope this isnt a dumb question....how exactly do i use nero...I noticed that after the compiling i have serveral .VOB files in the folder i compiled to. Do i just use those? And if so does this have all the info that I created in DVDlab ie. menus chapters ect?
     
  4. Navig8r

    Navig8r Regular member

    Joined:
    Aug 27, 2004
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    26
    Fasfrank...thank you so much I did get it to work finally in nero....yet ran into another problem, which i think I have corrected (I hope) haven't had a chance to give it a whirl yet. I really do appreciate your advice....good lookin out
     
  5. watcher98

    watcher98 Guest

    frank thanks for the advance help but am still in my avi grade so am going to wait until i pass that grade to move up to that position
     

Share This Page