1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DvdSanta problem

Discussion in 'Copy DVD to DVDR' started by maxxjulie, Apr 6, 2005.

  1. maxxjulie

    maxxjulie Regular member

    Joined:
    Mar 22, 2005
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    26
    I made a dvd with two titles. The first one was fine but the second title had no sound. It's ac3. Any ideas what could be the problem?
     
  2. mxxmikexx

    mxxmikexx Member

    Joined:
    Apr 6, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    im having the same problem right now, if i burn a movie that has "pcm" audio it burns onto dvd and plays fine on my home dvd player. but if i burn a movie that has ac3 audio, i dont get any sound when i go to play it. so if anyone knows the answer, please help!!!!!
     
  3. maxxjulie

    maxxjulie Regular member

    Joined:
    Mar 22, 2005
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    26
    well, i solved my problem by joining the two files into 1.
     
  4. mxxmikexx

    mxxmikexx Member

    Joined:
    Apr 6, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    NICE!!! can you tell me how you joined the files into one? (i just started messing with this whole burining video onto dvd thing). And now that you mention it, that makes perfect sense, because i burned BE COOL which was all one file and it had ac3 audio and that movie worked fine. but i tried burning other movies that were in multiple files and after it burned i would never get audio. PLEASE HELP!!!
     

Share This Page