1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dvtool problem help please!

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by glfpunk, Jul 3, 2003.

  1. glfpunk

    glfpunk Member

    Joined:
    Jul 1, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i encode my avi's to mpeg with tmpgenc, and everything goes fine, but the finished mpeg file is too big to burn on vcd, so i use dvtool to split the file. when i do this, it splits properly, and i can play both parts of the file on my pc, but the second file doesn't burn onto vcd. i don't know why this is, i've followed exact directions on dvtool. please help.
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    What are you trying to burn with and did you get any error messages?
     
  3. glfpunk

    glfpunk Member

    Joined:
    Jul 1, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i finally figured it out, and it's working now. i wasn't encoding the files properly to vcd specs, so when i would split the file, it would not recognize the second part of the file. i got it working now though. thanks anyway dude.
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Alright good luck man!
     

Share This Page