1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EAC V0.9 beta 4 + LAME v3.93.1

Discussion in 'Audio' started by negative, Jul 3, 2003.

  1. negative

    negative Member

    Joined:
    Jan 18, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    How do I get 192 kbit/second?

    Very High Quality

    --alt-preset standard
    (bitrates 180-220 kbit/s -- usually averages around 192 kbps)

    That doesn't work. I either get 128 everytime or 243, 323, 443, 223, random # such as those.

    Thanks in advance.
     
  2. tigre

    tigre Moderator Staff Member

    Joined:
    Feb 18, 2003
    Messages:
    790
    Likes Received:
    0
    Trophy Points:
    26
    Can you please tell more detailed what you've already tried?

    The settings I use when encoding to mp3 with EAC:
    - user defined encoder
    - lame --alt-preset standard %s %d

    --alt-preset standard (aps) is VBR (variable bitrate) so varying bitrates is a sign that it worked properly. With aps you get 190-200kbps on average, for hard to encode music like e.g. some electronic stuff, heavy metal, music with lots of percussion you'll get higher bitrates, but never more than 320kbps, so 323 or 433 seems weird to me.

    If you want 192kbs for sure at good quality use
    --alt-preset cbr 192

    for more information about LAME settings you might want to read the sticky thread in this (audio) forum.
     

Share This Page