1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Editing Divx Capture

Discussion in 'DivX / XviD' started by twj915, Jan 5, 2003.

  1. twj915

    twj915 Member

    Joined:
    Jan 5, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Comp Profile:

    AMD XP 1800+
    768 mb PC 2100
    80 GB Western Digital JB
    Leadtek Winfast 2000xp Deluxe Cap Card

    Capture Profile

    Video Codec = DivX 5.0.2 (640 x 480) 1 Pass
    Audio Codec = MPEG-1 Audio Layer II

    I am capturing television shows which yield a DivX file about 750 mb. They are decent quality when viewed full screen on Window's Media Player. I wanted to remove the commercials and burn them to a cd for archieving.

    I first used Windows movie maker but it took forever and created a movie with the sound screwed up. Next I used Virtual Dub. The audio was perfect up until the first cut of the commercial then the sync was 2 sec off. After the following commercial cuts it just got worse.

    What can I do to fix this? Would it be better to capture in Mpeg2? I am not satisfied with the quality vs. the file size of Mpeg2 but maybe I'm doing something wrong. Any help for a newB would be appreciated.

    TJ
     
  2. Khisanth

    Khisanth Regular member

    Joined:
    Jan 2, 2003
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    you can either try a different level or type of audio encoding, but I don't think it's the problem though it might help
     
  3. twj915

    twj915 Member

    Joined:
    Jan 5, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, I already tried MP3 encoding for the audio, but it didn't work either... There are some more options but I haven't gotten around to trying them yet.
     
  4. bang

    bang Member

    Joined:
    Nov 30, 2002
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    16
    Man, you've got tooo much time on your hands. if the audio is out of synce, then first, work in uncompressed, second if the reason is other than you doing something wrong use the audio editing options and set the delay until it is in sync.
     
  5. twj915

    twj915 Member

    Joined:
    Jan 5, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I have a little time... also I just don't want to have to pay 129.00 for one season of episodes on dvd. If I remove the commercials and burn them to cd myself, I'll save over a thousand dollars. (ie 7 seasons of Star Trek NG)... Besides - all I have to do is set the timer on my capture card and walk away. Thanks for the tip, I didn't know about the audio editing. I'll try it later,

    TJ
     

Share This Page