1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

embarq port-forwarding: how do I undo specialized router settings?

Discussion in 'Windows - P2P software' started by p2pembarq, Jun 21, 2007.

  1. p2pembarq

    p2pembarq Guest

    Hi-sorry I've always struggled with the port forwarding concept. I had set up my computer for a realtek router, with success. It's been one year and I have changed state of residence, isp, modem (and no router now), but with the same computer. I now have an embarq 660, and am getting the familiar slow utorrent speeds. I have no router, and when I try to use ipconfig to identity my lan ip, it lists the realtek router as active (and the old ip for it too). I'm sure this is normal, and obvious, but I'm not sure how to poke the hole in my firewall. I downloaded the official utorrent help file and read for a while, but it was somewhat greek to me. Any newb-friendly step-by-step on this would be fantastic.

    Thanks.
     
  2. p2pembarq

    p2pembarq Guest

    Obv, my modem in my comp. is realtek. My router is embarq, I guess? There is no listed info for it on portforwarding.com. I went into advanced settings in the windows firewall, according to the port tutorial guide on this site, and used my IP (192.168.2.2), the port 31800...? What is my IP for Embarq to change my router settings to allow the port?

    Can someone please help with this there is no info on Embarq in the community. They were Sprint, but using the sprint ip 199.2.252.10 only gets me a speed test.

    Needless to say im getting TOTAL utorrent download speed of less than 1.0 kbps, and speed test verifies I'm getting 1.5 m.

    Help please!
     
  3. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
    Just a guess; is that a ZyXEL EQ-660R? Check it out at port forward.com.
     

Share This Page