1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

emulators not work on slim 3.80m33-4

Discussion in 'Sony PSP - Mod and firmware discussion' started by mightymid, Jan 16, 2008.

  1. mightymid

    mightymid Member

    Joined:
    Jan 9, 2008
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    HELP!?!?!?!
     
  2. wichozzz

    wichozzz Regular member

    Joined:
    Mar 10, 2007
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    26
    maybe u need wait for some new emulator list to 3.80m33-2
     
  3. mightymid

    mightymid Member

    Joined:
    Jan 9, 2008
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    anyone have any runing
     
  4. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    snes9xtyl 0.4.2 3.xx kernel is running on my slim 3.80 m33-2.
     
  5. mightymid

    mightymid Member

    Joined:
    Jan 9, 2008
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    think it will work on m33-4
     
  6. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    still works. just updated to m33-4 right now.
     
  7. mightymid

    mightymid Member

    Joined:
    Jan 9, 2008
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    dude could you help me i literally got my psp modded today at 5pm can you guide me threw it in another sorte of chat?
     
  8. mightymid

    mightymid Member

    Joined:
    Jan 9, 2008
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    could someone help me
     

Share This Page