1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emulators on psp firmware 3.03oe-c

Discussion in 'Sony PSP - Mod and firmware discussion' started by asnknight, Jul 10, 2007.

  1. asnknight

    asnknight Member

    Joined:
    Jul 10, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Is it possible to have snes/gba emulator on a 3.03oe-c?
    I know that there is a feature that lets you downgrade back to 1.5 but i do not want to do this.
    The emulators that i'm using require you to be 1.0 or 1.5 in order for it to work. However i've seen some psps that are 3.03oe-c that can play emulator games.
    So is it possible?
     
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    dude thats the whole reason people have custom firmware, to play stuff only 1.00s and 1.5s can and still have the features of sony's latest firmwares. you stick emulators in psp/game150
     

Share This Page