1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emule losing data due to corruption! 380mb this session!

Discussion in 'Windows - P2P software' started by Powa, Oct 16, 2003.

  1. Powa

    Powa Regular member

    Joined:
    Apr 10, 2003
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    Arggh help! I've had emule on for about 24hours and I wondered why something was taking so long to download, then I looked carefully at the statistics, and I noticed that I had lost 380Mb+ of data due to corruption this session! Thats terrible!

    Is someone corrupting my downloads on purpose? How would they be doing it? Or is it something at my end like using a conflicting port (running somewhere in this range at the moment 5100-5150)

    Someone help me figure this out. 380Mb is like a whole nights downloading :|
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Cant help much now because the data is gone... but the beauty of emule is that it autorecovers... so while you cant prevent a corruption... you can recover from it... by redownloading the corrupted portion.... now imagine how pissed you'd be if you finally finished downloading it and it turned out to be corrupted. :p
     
  3. Powa

    Powa Regular member

    Joined:
    Apr 10, 2003
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    But 380megs? How do the downloads get corrupted? Is the MPAA doing it?
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    actually in most cases its caused by the resources on your computer being eaten up by another process, but ye it could be purposly done i guess!
     

Share This Page