1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eMule LowID After Verizon Install (Even With Different Modem/Broadband!)

Discussion in 'Windows - P2P software' started by luvshisex, Apr 28, 2007.

  1. luvshisex

    luvshisex Member

    Joined:
    Feb 18, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    Here's a challenge for the really smart computer wizards out there:

    I've got cable internet. Fast, loved it. Bought a Linksys wireless router so I could use the internet with my laptop. Got Low ID in eMule. I did some searching and learned how to open the proper ports in my router and regained my high id. Wonderful. Then my cable co. got bought and although the throughput increased, so did my latency and the monthly price.

    So I ordered Verizon DSL which has comparable speeds (actual throughput about 150kbits/sec. slower down but 250kbits/sec. faster up) and less latency and much cheaper. Service was active last night so I hooked their Westell 6100(?) modem/wireless router up to my desktop in order to set up my account. That went fine, I tested it on my desktop and my laptop (wireless).

    Don't want to do p2p on dsl (just yet at any rate) so I unplugged it from the desktop and plugged the Linksys router back in. The cable modem is still hooked up and active. Right now I have cable on the desktop and can switch back and forth on the laptop if I want to. I'll be terminating the cable broadband soon if the dsl doesn't go crappy (looks like a keeper).

    So basically I am trying to use eMule on the desktop (still) with the same old cable modem & Linksys router I was using before, but now I am getting Low ID again! The router is still open for eMule on the proper ports. The modem is dumb about ports so that's not the problem. My ZoneAlarm is the freebie so it doesn't block individual ports and I've given eMule access. WinXP Firewall is off but just for the sake of making sure I've also configured it to play nice with eMule (but it is still off).

    I even turned off ZoneAlarm completely (scary!) and hooked my cable modem directly to my desktop's ethernet port. I'm still getting LowID!

    I have come to the conclusion that the Verizon DSL setup is to blame. It turns out that in addition to setting up my account on their end and configuring the Westell modem, it must have changed some stuff on my desktop itself!

    I have Googled until my brain is bleeding. I finally found one page that sounded like the person's problem was somewhat like mine but it is a forum question over a year old that no one replied to. I am going to assume that if I reconnected my DSL modem to the desktop that I would still have a LOWID in eMule so it seems like someone must have already had to deal with this problem and come up with a solution (lots of eMule users out there, right?).

    I came here because the "Little eMule Tutorial" really helped me once upon a time. Plus there has to be lots and lots of smarter people than me here. I am willing to post settings and follow instructions but right now I am at my wits end and all my searching did was tell me about port forwarding (which I learned a while back) and that doesn't seem to be my problem this time around.

    Thanks in advance for helping me,
    L - with a migrane
     
  2. justbedat

    justbedat Guest

    edited by ddp
     
    Last edited by a moderator: Aug 19, 2007
  3. bruckj

    bruckj Member

    Joined:
    Aug 25, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I think I have a similar problem and it would be great if anyone had any ideas how to fix it.

    I am running Windows Vista Home. I've been using eMule for some time and have always had an Open status and High ID with Comcast Cable Internet. I just moved and had to switch to Verizon DSL because my building only supports that service. As soon as I started to use DSL my eMule has been firewalled. I have all my firewalls down and connect straight into the modem. My port test fails through eMule as well.

     

Share This Page