1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

emule slow with router fast with usb

Discussion in 'Windows - P2P software' started by cumbuckit, May 4, 2005.

  1. cumbuckit

    cumbuckit Member

    Joined:
    Nov 4, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    hi everyone, i'm having problems with emule, its not the obvious lowID problem (i sucessfully port forwarded the ports), but its something more unusual, if someone could help me, it'll be great....


    1. when i use emule with my D-Link USB modem without router or any networking, i can constantly max my bandwidth (1.5mb ADSL 150-160kb/s) easy with 30+ files downloading simutaneuosly, but contary, when i use my new Netgear modem router along with my Netgear wireless router, the download rate is very inconsistent (60-80kb/s even with highID and Opened KAD), sometimes it can d/l at 150, but rarely. the funny thing is, all settings r the same.... why is that happening?

    2. Also, when using the modem router with wireless router configuration, emule's KAD network is always firewalled..... then i press the "recheck firewall" button, it SOMETIMES fixes the problem, but not always, even if it DOES fix the problem, it always goes back to the "firewalled" state in less than an hr..... any answers?

    please help.... i wanna share.......
     
  2. cumbuckit

    cumbuckit Member

    Joined:
    Nov 4, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    Can ANYONE help? pleeeeease........
     
  3. graemew

    graemew Member

    Joined:
    May 7, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have exactly the same problem and it is making me miserable...
     
  4. cumbuckit

    cumbuckit Member

    Joined:
    Nov 4, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    well wat i'm doing now is basically using both the usb modem and using the wireless router with the USELESS modem router together connected..... i know its stupid.... but thats the only way i know..........
     

Share This Page