1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Encoding movies from DV tape to MPEG2 jaggies!

Discussion in 'DVDR' started by kdahlin, Jan 4, 2004.

  1. kdahlin

    kdahlin Guest

    From my DV camera through firewire to Pinnacle Studio 7. This is my first foray into DVD authoring. I can edit the movies just fine. Still learning a bit. My question has to do with encoding for DVD. Video looks great as DV or avi and even .wmf. However, when I try to encode in mpeg2 for DVD I get motion jaggies. See screen shot for example.
    [​IMG]
    Is there something I need to know about MPG encoding to fiz the quality to be more like uncompressed video?
     
  2. Alerad

    Alerad Member

    Joined:
    Jan 4, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi kdahlin

    im new to dvd and this forum but i recognise your problem from dv editing.
    the field order seems to be the wrong way around!

    when you use the software to convert from dv to mpeg2 change the field order and see if thats it.

    hope thats the problem (easy to fix), gl :)
     
  3. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    DV is bottom field first, so set the re-encode to that and the mpeg2 should be fine (I don't use Pinacle Studio so I can't say where the setting might be)
     
  4. kdahlin

    kdahlin Guest

    Thanks I will look into that. Not sure that pinnacle lets you mess with many settings like that.

    Also, you should know that the jaggies only occur when there is motion ocurring in the video. If the subject is relatively still picture is fine. When they turn their head the edges get jaggy.
     
  5. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    Yep that sounds like wrong field order, check the help file for "field order" or "bottom field first"

    Most video editing suites put BFF by default as they are for DV users, which is a biy puzzling.
     
  6. gilesme

    gilesme Guest

    I have just burnt my first ever DVD-R too using Pinnacle Studio 7, and it too is "jaggy" when panning around, but OK when still. I thought perhaps I was doing something wrong ?

    Have checked, and Pinnacle doesn't seem to let you mess about with such settings - no reference to them in Help files.

    Any other ideas ?
     
  7. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    use something else

    Does it let you save the edited footage as an AVI?
    This may get round the problem you could then re-encode with something else. (not sure how saving it as an AVI would affect it's field order though)

    I use Vegas Video which has enough settings to keep Spielberg happy and will re-encode in many different ways.
    There is a free trial but the product is not cheap (but highly recommended) DVD Architect which it can be bundled with is also excellent for creating menus and outputting your files as DVD compliant VOBs
     
  8. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Jan 5, 2004
  9. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    BTW interlaced material will always look worse on the monitor as it doersn't display in the same way as a TV.
    some players (power DVD) will deal with this , some will not.

    So don't judge the reuslting Mpeg until you see it on a TV.

    If you are going to view exclusivley on a PC then you might want to deinterlace the video
     
  10. gilesme

    gilesme Guest

    Thanks Malum,

    Yes, you can create .avi files.

    Sorry for my ignorance, but is the suggestion to use another package to convert the edited .avis ?

    I've got Ulead DVD movie factory (includes Video Toolbox).

    Looks like I can import the edited .avi and generate the following :

    "DVD: 720 x 576, high quality"
    "Field order A
    MPEG Files
    24 Bits, 720 x 576, 25 fps
    (DVD-PAL)
    Video Data Rate Variable
    Audio Bit Rate 384 kbps
    Layer 2, 48 kHz, Joint stereo"

    Is this what I need ?
     
  11. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    Did you see the post about updating Pinnacle, that woulld be the first thing to try.

    Field order A is lower field first which is what you want
     
  12. gilesme

    gilesme Guest

    Updated pinnacle to 7.15.

    rendered .avi again, still Field B.

    rendered under Ulead Video Toolbox, Field A.

    Not yet burnt home disc, but for the original kdahlin, the pinnacle upgrade might not work.

    Would be grateful if you could advise whether 7.15 gets rid of the jaggies.
     

Share This Page