1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

encoding problem

Discussion in 'DVD Shrink forum' started by burner1, Apr 29, 2005.

  1. burner1

    burner1 Member

    Joined:
    Apr 29, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    When encoding a movie the program is encoding at 3000kbs taking close to an hour just to encode. It used to encode at 7000kbs taking about 15 mins. When burning it's still the same it takes about 15 mins to burn. What can I do to fix this?
     
  2. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    Providing a little information would help.

    What programs are you using to encode, burn etc?

    Burning with Nero at 4X should take approx 14 to 15 minutes.

    Encoding times can vary considerably depending the movie in question and whether it is DVD5 or DVD9 and the condition of the original.

    If your encoding times have increased suddenly, it would be advisable to ensure that you are operating in DMA mode and not PIO.

     
  3. burner1

    burner1 Member

    Joined:
    Apr 29, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm using dvd shrink (newest ver.) to encode. The burning only takes 15 min. Encoding now takes 45-1hr. These are just the movies no extras. I did the check of DMA that was posted on this forum. I started having encoding problems once I started encoding one movie while another was burning.
     
  4. Mort81

    Mort81 Senior member

    Joined:
    Jun 10, 2004
    Messages:
    5,921
    Likes Received:
    0
    Trophy Points:
    116
    Could you provide us with some system specs? Have you defraged your hdd lately? Run any anti spyware/adware software lately? Changed any settings in shrink?
     
  5. burner1

    burner1 Member

    Joined:
    Apr 29, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I tried defragging my hd, didnt help. Installed aol spyzapper and uninstalled after problem started with no luck. Haven't changed any settings. I'm using a new Dell with Nec burner, Tdk dvd+r 4x.
     
  6. shiroh

    shiroh Guest

    maybe you use the wrong settings ?
     
  7. burner1

    burner1 Member

    Joined:
    Apr 29, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    whats weird is I now have the same problem with dvdxcopy.
     
  8. burner1

    burner1 Member

    Joined:
    Apr 29, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I uninstalled my secondary drivers and still no luck. The dvd just spins really slow in both drives.
     
  9. Car.Mike

    Car.Mike Active member

    Joined:
    Jan 24, 2004
    Messages:
    3,787
    Likes Received:
    1
    Trophy Points:
    66
    burner1,
    I would recommend that you do not multi-task while you are trancoding a movie. You stated that you "encoded" while another disk was burning.
    If you have the quality enhancements set on Shrink then the times would be longer and the "encoding " would be slower.
    You also might D/L "Enditall" ( you can Google for it). That program will stop what processes that are running in the background. Just make sure you leave the OS processes running
     

Share This Page