1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

encoding question ? please help

Discussion in 'DVDR' started by spektron, Mar 23, 2005.

  1. spektron

    spektron Member

    Joined:
    Mar 23, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    new at burning dvd's and i got most of the basics down. But i am having a a problem with somethings. It seems that if i have a avi(xvid) that is encoded with the mpeg layer 3 format and i convert to dvd it wont play right in my dvd player. Audio is choppy and video is jittery. But if i have a avi (xvid) encoded with the ac3 and i convert it to dvd it plays fine.

    It seemslike the dvd player will only play ac3 format or am i doing something wrong?
    ANyone know what could be the problem and how could i fix it?

     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    ac3 is better...

    use divxtodvd its free! fast! excellant quilty! and outputs vob/ifo/bup for burning! and ac3

    also load 2 avi to make 1 film...
     
  3. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    I use both formats quite often without any problem. So it can just be a compatibility issue on your set-up. The bottom line is: Use what works for you.
    Happy DVD encoding!
     

Share This Page