1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

encoding time 17hours plus

Discussion in 'DVD Shrink forum' started by J.R., Dec 24, 2004.

  1. J.R.

    J.R. Guest

    is that correct 17 hours to encode 3 hours of video
    cheers john
     
  2. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,707
    Likes Received:
    11
    Trophy Points:
    68
    List your computer specs. 17 hours is about 14-15 hours too long, depending on what you are encoding.
     
    Last edited: Dec 24, 2004
  3. hogan

    hogan Regular member

    Joined:
    Mar 8, 2004
    Messages:
    286
    Likes Received:
    0
    Trophy Points:
    26
    check in device manager to see if you are in DMA mode or PIO mode. If in PIO mode change to DMA. You may have to remove the channel and reboot and let windows refind the channel and it will put it in DMA mode.
     
  4. J.R.

    J.R. Guest

    bruce
    is this what you want
    900 mhz celeron
    256 syncdram

    hogan
    havent a clue what your saying (newbie here)
    i'll have to get my brother to check it out
    cheers john
     
  5. rroettger

    rroettger Regular member

    Joined:
    Sep 3, 2004
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    26
    What software are you use to encode? If it as DVD Shrink are you using deep analysis?
    With 900 MHz it will take awhile. You need a lot of CPU power.
    To open Device Manager, click Start, and then click Control Panel. Click Performance and Maintenance, and then click System. On the Hardware tab, click Device Manager. Click on IDE ATA/ATAPI controllers, then right click on Secondary IDE channel. Select properties. The advanced settings tab will show if the transfer mode.
     
  6. nanu-nanu

    nanu-nanu Member

    Joined:
    Aug 19, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    alright call me a pathetic "end-user" but rroettger, I cant find the device manager using your instructions.......I click on start, control panel....but i dont see a performance/maintance tab.
     
  7. nanu-nanu

    nanu-nanu Member

    Joined:
    Aug 19, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Ok...I am not as pathethic as i thought...i found it. But went this route
    Start
    Control Panel
    System
    Hardware
    Device Manager
    IDE ATA/ATAPI controllers
    then right click on Secondary IDE channel. Select properties. The advanced settings tab will show if the transfer mode.


    Is DMA a normal default setting?
     
  8. rroettger

    rroettger Regular member

    Joined:
    Sep 3, 2004
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    26
    DMA if available is what you want with the current transfer mode as Ultra DMA. What are you trying to copy and the software involved.
     
  9. rroettger

    rroettger Regular member

    Joined:
    Sep 3, 2004
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    26
    Sorry to lead you wrong. I have my desktop shortcut to my device manager and I am using XP Pro. It can be hard to find sometimes. I used Help and Support to find it my first time.
     
  10. J.R.

    J.R. Guest

    ok got as far as device manager but can not find IDE ATA/ATAPI i am using ME
    hope your patient rroettger as i am very new to this game
    cheers john
     
  11. rroettger

    rroettger Regular member

    Joined:
    Sep 3, 2004
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    26
    What do you see at the device screen. On the right side you might see a + followed by your computers name. If so, click on the plus sign. I have not used ME, so if I can't get you there I'll call for help.
     
    Last edited: Dec 26, 2004
  12. mnkymn71

    mnkymn71 Guest

    Hey J.R.
    I was havin the same problem but what i did was to reformat and every movie that I encoded, I went back to defragment my drive and it solved the problem. I read somewhere that defragging had lots to do with my problem. Hope that helps.
     
  13. TuVan

    TuVan Member

    Joined:
    Dec 29, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    don't use DVD shrink to encode, it gonna take long time, use DVD decrypter
     
  14. rroettger

    rroettger Regular member

    Joined:
    Sep 3, 2004
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    26
    It is a good idea to defrag often when your using very large files. It has been said that it is faster to use DVD Decrypter to rip a DVD to your hard drive and then use DVD Shrink. However if is to large to burn to disc will have to "shrink" it.
     
  15. J.R.

    J.R. Guest

    hello
    i've cracked it thanks to you lot.
    now one more problem, usb 1.1 is slow so whats the best way to get usb 2 or fire wire, will i need new hardware fitted ?

    and thanks again for your time
    cheers john
     
  16. Car.Mike

    Car.Mike Active member

    Joined:
    Jan 24, 2004
    Messages:
    3,787
    Likes Received:
    1
    Trophy Points:
    66
    J.R.,
    You will just need to get a new USB 2.0 card and add it to one of the motherboard empty slots. They are fairly inexpensive now.
     
  17. mnkymn71

    mnkymn71 Guest

    So J.R.what was the problem after all.

    [​IMG]
     
  18. pulsar

    pulsar Active member

    Joined:
    Dec 31, 2003
    Messages:
    2,420
    Likes Received:
    1
    Trophy Points:
    68
    Tuvan, loads of people use shrink. You can rip & burn in 40-50mins when used with nero.
     
  19. J.R.

    J.R. Guest

    ok mnkymn71
    opened shrink and opened file i had decrypted
    whent to edit
    then prefrences
    and unchecked run analysis and backup in low priority mode
    it still is a slow process but that i think is because my processer is only 900mhz and i only have usb 1.1
    i have just bought a new 120 gig hard drive
    usb 2 and fire wire enabled so how do you get fire wire up and running
    cheers johnboy

     

Share This Page