1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error #001 unauthorized device has been detected. Please help!

Discussion in 'Nintendo Wii / Wii U' started by FS9, Dec 21, 2012.

  1. FS9

    FS9 Member

    Joined:
    Sep 20, 2008
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    Hi all,

    Strange problem, I have ran a softmodded Wii for 4-5 years now with no problem. My Wii is currently a 4.3e version and I have neogamma 9 installed to launch my games on DVD media.

    However recently each game I try to boot fails and I get a warning error. Error #001 UNAUTHORIZED DEVICE HAS BEEN DETECTED.

    What is this issue? The Wii has not been updated to any new official updates. Can I get it working again?

    Thanks all.
  2. AfterDawn

    AfterDawn Advertisement

  3. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    438
    Likes Received:
    0
    Trophy Points:
    26
    Which game please
  4. tongs007

    tongs007 Regular member

    Joined:
    Jan 26, 2007
    Messages:
    1,526
    Likes Received:
    1
    Trophy Points:
    48
    However recently each game I try to boot fails
    i would say all of them
  5. FS9

    FS9 Member

    Joined:
    Sep 20, 2008
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    Indeed it is all of my backed up games, any ideas?
  6. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    438
    Likes Received:
    0
    Trophy Points:
    26
    Maybe a corrupted jailbreak or a new security update nintendo did require a update for the wii shop channel recently to use the wii transfer tool i wonder if that has anything to do with it
  7. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    0
    Trophy Points:
    46
    This error is generally a neogamma fault / corruption.

    Copy everything off the SD card - format it and Update neogamma / or get a new clean copy of it keep all your other files but start from a clean install to start with - try again.

    Use syscheck - google will find, this will check what ios's and cios's you have installed you need 249 installed for neogamma to work.
  8. tongs007

    tongs007 Regular member

    Joined:
    Jan 26, 2007
    Messages:
    1,526
    Likes Received:
    1
    Trophy Points:
    48
    you really do come with no answer whatsoever (so to speak), incorrect answer once again, the wii was never jailbroken, team twizzler hacked it, there is no 4.4 end of. Best answer and always will be is by Kittymat he knows wii inside out and all homebrew
  9. FS9

    FS9 Member

    Joined:
    Sep 20, 2008
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the advice, I did a fresh modmii installation and all seems fine.

    Thank you once again.

Share This Page