1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error 80020148

Discussion in 'Sony PSP - Mod and firmware discussion' started by nothumna, Jan 8, 2008.

  1. nothumna

    nothumna Member

    Joined:
    Jan 6, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I am having problems with my 3.71 M33-4 PSP.

    I am getting Error 80020148 on almost every homebrew application, except the 3.71M33 upgrades and PIMPstreamer.

    I tried putting the homebrew applications in the GAME150,GAME371 and the GAME folder but all I get is this error.

    Does anyone know how to fix this?
     
  2. cb0635

    cb0635 Guest

  3. nothumna

    nothumna Member

    Joined:
    Jan 6, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    No, but when I tried it didn't work (I have a slim 3.71 M33-4)

    the updater says that "This program is only for the standard PSP" and then my PSP reboots
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    HERE is a compatibility list of homebrew applications that work for SLIM's. Most applications have been ported for SLIM you just need to find the correct version to use.
     
  5. nothumna

    nothumna Member

    Joined:
    Jan 6, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Would downgrading to 3.52 M33-4 help my PSP be more compatible with applications?
     
  6. cb0635

    cb0635 Guest

    some programs might work better on that firmware but you'd be better of to do what larrylje suggested
     
  7. nothumna

    nothumna Member

    Joined:
    Jan 6, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Alright I think I am going to downgrade to 3.52 M33-4.
    Is it possible to downgrade from 3.71 M33-4?
    I already have a Pandora battery but I am not sure how to do this and I can't find any tutorials on Google.

    Is it possible to downgrade?
     
  8. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    no. the lowest firmware for the psp slim is 3.60. it's best to stay on 3.71 m33-4.
     
  9. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    You can't downgrade to 3.52 M33-4 with a SLIM anyway so that isn't an option.
     

Share This Page