1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Message, Please help

Discussion in 'DVDR' started by cannylad, Dec 2, 2003.

  1. cannylad

    cannylad Member

    Joined:
    Nov 25, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    When using Nero 6, before copying starts I get an error " Burn Process failed at 2x ( 2,760KB/S)"
    My drive is a Mitsumi DW7802TE. I have tried various discs but get the same error, any help would be much appreciated.
    Thanks
     
  2. yuedana

    yuedana Regular member

    Joined:
    Aug 25, 2003
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    what kind of media are you using--is it 4x media?

    Have you tried burning at 1x?
     
  3. cannylad

    cannylad Member

    Joined:
    Nov 25, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Yes the media is 4x, I have also tried 2x but I haven't tried burning at 1x yet.
    Could it be Nero thats causing this? Could you recomend other software for disc to disc copying?
    Thanks
     
  4. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Hi cannylad, What part of Nero are you using? Have you been successful using the process you are using?
    Are you using any of the guides?
    Sorry about all the questions, more information would be very helpful. :D
    Frank
     
  5. cannylad

    cannylad Member

    Joined:
    Nov 25, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    The Nero I have been using is smartstart although I have tried the DVDxplayer as well.
    Could it be the firmware, the blank DVDs I have bought are Mirror platinum 4x, Princo 4x, and gogo 2x
     
  6. WelshBoa

    WelshBoa Regular member

    Joined:
    Nov 20, 2003
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    26
    I'm getting the same problem mate. I was using Nero Recode for a week very succesfully so I know my disks are compatible.

    However I downloaded the full Nero 6 download and since then only one disk has burned successfully and even that froze at 100% and I had to reboot to get disk out of drive.

    I was just going to post this when I saw your message.

    Mine says

    "Error reading files, Burn process failed"

    I have been using RW+ as well and the only thing that worked was burning a small folder of photos as a test.

    I am completely lost as to what has gone wrong. I've uninstalled and re-installed but nothing works. Tempted to go back to Nero 5.5

    It just doesnt make sense! I have also tried burning at various speeds and have a Pioneer A06
     

Share This Page