1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error "This game cannot be started (80020148)

Discussion in 'Sony PSP - Mod and firmware discussion' started by Crml1024, Jul 24, 2007.

  1. Crml1024

    Crml1024 Member

    Joined:
    Jul 20, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am having problems with a couple of PSP games (Parappa the Rapper, Traxxpad, and Ratatouille). I get the error message, "This game cannot be started (80020148). For some wierd reason, my system version is blank, but I know the last time I updated it, it showed 3.03 OE. I went on UMDGen and it seems like the software versions needed to use are 3.11 and above. I want to update my firmware to 3.40 OE, but before I do I want to be sure this is the right move. I also made sure my umd was not enabled in the recovery section. Is my next step upgrading to 3.40 OE or should I do something different? I don't want to brick my PSP!
     
  2. touran22

    touran22 Regular member

    Joined:
    Dec 23, 2005
    Messages:
    3,717
    Likes Received:
    0
    Trophy Points:
    46
    ok the games you have stated do need higher FW than 3.03. therefor you will have to upgrade. upgrading is not a bad thing, on the contray it is much better for the health of your psp. if you want to play ALL new games, then i suggest you do one better than 3.40 OE and go straght to 3.51 m33-7. there is virtuallly no risk in updating so do not be hesitant.

    Also the reason for those error codes is becuase of your FW yes.

    gd luck.
     
    Last edited: Jul 24, 2007

Share This Page