1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ethernet browser not working please help

Discussion in 'Windows - General discussion' started by kalng, Apr 16, 2012.

  1. kalng

    kalng Member

    Joined:
    Sep 4, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys am having a problem with Ethernet browser not opening , tried A couple things like deleting cache ,emptying temp files making windows explorer the default browser I even downloaded the new windows explorer, am using vista please help will be looking forward to you're help.
     
  2. swifty74

    swifty74 Member

    Joined:
    Aug 25, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    What do you mean by Its not working more info … how did u do the upgrade … did u do it with the same computer with the problem if so what software did u use to get the file
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,095
    Likes Received:
    84
    Trophy Points:
    128
    is not windows explorer but internet explorer.
     
  4. ps355528

    ps355528 Regular member

    Joined:
    Aug 17, 2010
    Messages:
    1,005
    Likes Received:
    11
    Trophy Points:
    48
    ethernet browser eh?.. ping and nmap?
     
  5. GryphB

    GryphB Regular member

    Joined:
    Jan 26, 2006
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    26
    Under internet options, make sure that for some dumb reason that the settings aren't trying to connect to a proxy server. Yes, I've had a few customer(previous employment) before that had this happen to. I think this would be under the internet connections tab in one of the menu's there.

    Have you tried simply changing your cable?

    If you are connected via router, try just connecting from Modem? If you can connect via modem, there is a setting in your router that could be off, or router is bad.
    If you can't connect via modem, a setting needs to be adjusted. Go to start, click on run (or type run in the search box) and type services.msc. Look for your wired internet connections and make sure it is set to started, and startup type automatic. Restart computer if necessary afterwards.
     

Share This Page