1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ethernet Ports

Discussion in 'PC hardware help' started by mattym123, Oct 2, 2007.

  1. mattym123

    mattym123 Regular member

    Joined:
    Jul 30, 2006
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    Hi,

    I dont know what the problem is but when i try to connect a ethernet cord to the one in my pc, the pc doesn't even see it. what could it be?, i tryed connecting my 360 and my broardband modem,but they weren't seen, thankfully the moden had a usb connection.Is it firmware, or what?
     
  2. jony218

    jony218 Guest

    Go into the bios, when the computer is booting up press and hold the delete key. This will get you into the blue bios screen. Ensure that your onboard ethernet port is enabled. If not enabled, enabled it and save the setting. Reboot your computer.

    Now reconnect your ethernet cable, you should get a message by the clock, "new connection has been found", if you don't get anything. Install the LAN drivers for your particular motherboard. Reboot.

    If that doesn't fix it, click on the "my network places" and complete the "network setup wizard". Hopefully this will fix it.

    If all that fails, you might have a bad ethernet port on the motherboard. It has happened to me once. Just buy a PCI ethernet adapter (cost about 10 dollars). Just make sure you go into the bios and disable the onboard ethernet port.
     
  3. ID10Teror

    ID10Teror Member

    Joined:
    Jul 26, 2004
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    also make sure your ethernet port is enabled in Network Connections

    right click-> enable

    gl
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    moved to correct forum. besides checking in the bios also check in device manager as might be disabled there.
     

Share This Page