1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eurovox max 2008 problem please help

Discussion in 'Digital TV - United States & Canada' started by johnjoy, Aug 27, 2007.

  1. johnjoy

    johnjoy Member

    Joined:
    Aug 27, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I bought a new Eurovoxmax 2008 digibox and i'm having a problem i hope someone can help. I am managing to find the channels ok and have tird doing diffrent scans etc on diffrent rates. The problem i'm having is that once all the channels have been found when i go to view any of the scrambled channels it comes up please wait code being updated. I have left this overnight and it still remains like this. I'm old it shouldnt take more than 15 mins. I live in ayrshire in scotland and am with a small cable compny called smallworld used to be called wightcable. I know someone who has it working with the old eurovox box but saw someone on another forum haveing the same porblem with the new box in my area does anyone know how to fix this. Software perhaps?

    Thanks John J
     
  2. tam2oo5

    tam2oo5 Guest

    Your EMU has probably not been turned on, head over to http://www.techno-source.co.uk and ask in the eurovox section. An advanced user will guide you through turning the emu on.

    Good luck mate.
     
  3. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96

    I think I have answered a similar query before, your area is similar to some areas in Dublin where the headend signal was downgraded. I know that the 2006 models are not affected by this, only the 2007 & 2008 models. This seems to be a tuner issue, as your signal is quite weak.

    The info I have for your area needs you to input these manually:

    Tp frequencies all 6952

    130000
    138000
    146000
    162000
    170000
    178000
    186000
    194000
    202000
    210000
    218000
    226000
    234000
    250000
    258000
    266000
    274000
    282000
    290750
    298000
    307000
    314000
    322000
    347000

    This should sort you out. To enable your emu, press menu, press language settings and type 1968 on your remote and enable it. For it to update quicker leave it on S*y sports 1.
     
  4. johnjoy

    johnjoy Member

    Joined:
    Aug 27, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Ive altered the frquences to the ones you stated scouser. There were three slight variations. I have also switched on the EMU using the method you said but i'm still having the same problem. Do you have any other suggestions? really stuck now.

    John J
     
  5. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Helping you elsewhere :)
     

Share This Page