1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eurovox Max V picture quality

Discussion in 'Digital TV - UK & Europe' started by dylbert, Nov 16, 2007.

  1. dylbert

    dylbert Member

    Joined:
    Nov 15, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi, have a eurovox a few weeks now, for the first week it worked fine but then the picture quality started pixalating and the sound started going bad. If I unplug the power to the box for a while and then plug it back in it's OK for a while but then goes bad again. Any one know what the problem is?
    Cheers.
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    What signal quality are you getting? What firmware version are you using? Is it plugged directly into the incoming feed?
     
    Last edited: Nov 16, 2007
  3. dylbert

    dylbert Member

    Joined:
    Nov 15, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I'm in work at the moment but will check when I get home, cheers..
     
  4. dylbert

    dylbert Member

    Joined:
    Nov 15, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hey Scouser, just had a look at the box, when I first turn it on the singnal quality is about 80% but drops to about 5% after 30mins or so, the firmware version is 1.0stc4, the box is not directly connected to the feed, it's split off to other outlets before the box.
     
  5. gttdi

    gttdi Regular member

    Joined:
    Jun 27, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    i have the same problem dont think anyone has a solution
    my box is connected to the main cable but the signal
    still drops
     

Share This Page