1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Everything was fine until...

Discussion in 'Video to DVD' started by GatlinGun, Mar 30, 2005.

  1. GatlinGun

    GatlinGun Regular member

    Joined:
    May 14, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    Hello all,

    I have a Medion desktop and the DVR-105 was replaced by an DVR-MCC. This is when all hell broke loose. The new unit would only record +R/RW, when the unit was suppose to record all formats plus dual layer. I thought it was a problem with Nero because when I recorded with X-copy, the DVR-MCC recorded in the R/RW +/-format.

    I installed a new Nero. Re-installed Shrink, Decrypter, Smartripper. Shrink, backup complete. Then I go to Nero Record 2, hit import DVD, browse for correct folder, hit O.K., next, then burn. The enable Video preview box is checked. The elapsed time is running but the time remaining slot is at 000 and not running. No picture is coming through the Video preview box.

    When I hit the stop button, I cannot X out the program because it freezes. The "end program", "program not responding" message comes up on the screen. I cannot even turn off the PC through the start menu. I have to turn off the PC within itself. I went through all the usual stuff of deleting and re-installing. I fell I covered all the bases.

    I'm at wits end. When my equitment was up and running fine, I would browse throught our forums and read the many probelms going on and pound my chest cause I thought it couldn't happen to me. I'll never think that ~!@#$%^&*()_+_)(*&^%$#@!~ way again.

    Come on you great folks and get me on the right track again!!

    THANKS!!
     
    Last edited: Mar 31, 2005
  2. GatlinGun

    GatlinGun Regular member

    Joined:
    May 14, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    Anyone!!
     
  3. GatlinGun

    GatlinGun Regular member

    Joined:
    May 14, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    New Nero and firmware upgrade did the trick.
     

Share This Page