1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EVO X Help Please

Discussion in 'Xbox - Backup discussion' started by jrbilly, Nov 29, 2004.

  1. jrbilly

    jrbilly Member

    Joined:
    Dec 11, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    Hello Forum, I have a modded v6 X Box and after playing Tron form a backup disc the next day I turned on my XBox and the Evolution X menu that normally gives me the options to run applications, play disc, play games from hard drive,ect. Is no longer there. My XBox goes to a menu list of MS Dashboard, Reboot, Power Off, Settings, Backup.

    Any help to get my Xbox menu back would be greatly appreciated.
     
  2. Quadratic

    Quadratic Regular member

    Joined:
    Nov 19, 2004
    Messages:
    1,009
    Likes Received:
    0
    Trophy Points:
    46
    Try reinstalling it or getting a patch (if they have one)
     
  3. jrbilly

    jrbilly Member

    Joined:
    Dec 11, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    Hello Quadratic when I boot up the xbox it still said EvoX in the left hand corner. Do you think I need to reinstall everything? I had the chip and software installed through a service and so far no tech support
     
  4. suki24

    suki24 Member

    Joined:
    Jun 11, 2004
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    uh thats odd...if your xbox loads the M8 bios then you should get the evox menu not the xbox..

    recheck your chip settings and see what it loads as default...

    also check to see if evox is still there thorugh a program like flashfxp...

    if all else fails..you might need to reintall evox or just the evo.ini file
     
  5. Degallle

    Degallle Regular member

    Joined:
    Oct 21, 2004
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    26
    Now you can still do the whole thing, it's not the orignal xbox dash it's still evox right? (because it says ms dash and everything else just no apps or anything) It sounds like either your orignal dash got erased like an update of some sort by tron and erased and updated your C: and as a procaution to this they also installed a backup of evox in the E: or F: partition and modified the bios to boot to say:
    1-C/evox.xbe
    2-E/evox.xbe
    Etc.
    To insure that your xbox would still boot up but the problem is they didn't edit the .ini in the backup which means that your best bet if you want is to edit that one or reinstall everything back into your C: and go from there.

    The other thing is that your skin and .ini file got messed up somewhere (many possibliltys) and it caused it to erase the paths of your apps and so on. Or the .ini is completly gone and just needs another.

    It could be both of those kinda combined but to me it sounds like your C: got updated with or without your knowledge and now you need to fix what happened just be happy that it still works (a saftey feature in your modchip more than likely or as a saftey they installed like I said)

    Hope that has helped a little with what they also said,
    Degalle

    (Any more problems or questions plz post, also you will need to use a ftp program like suki24 said and I would use flashfxp and then if you need some more help we can point you to a tutorial on how to get everything back)
     
  6. jrbilly

    jrbilly Member

    Joined:
    Dec 11, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    Thanks You guys. My chip needs to be reflashed. I don't know what happened. I played Tron Export game and next day my data gone.

    I will flash the chip and reinstall Evo X Thanks for all the help
     

Share This Page