1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Evox dash, Xecutor BIOS, Aladdin chip, no backups working!

Discussion in 'Xbox - Backup discussion' started by hockeyfrk, May 27, 2004.

  1. hockeyfrk

    hockeyfrk Member

    Joined:
    May 23, 2004
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    Ok, here is the details.....

    Evox Dashboard Build 3935
    Xecutor BIOS 4983.06 256k
    Aladdin Mod Chip


    Ok, so, I installed Evox, right? So the dashboard is on there. The main reason why I got the chip is so I can make backups and store away my other ones. However, I accidentally flashed my chip with the Evox BIOS, which doesn't allow this. So I frantically searched for a new BIOS that COULD, and I found the Xecutor listed above. Please note that my chip can only hold 256k. So I have the new Xecutor BIOS flashed on my chip, but I STILL can't play backups. This is what I did. I took my original copy of a game and put it in the CD tray with the Dashboard opened. Then, I FTP'ed ALL of the files from my D: drive onto my computer. From there, I used ISOCraxtion to make an ISO of it, and I burned it on a TDK DVD-R with Stomp Record Now Max. And then I put it in my Xbox, and it didn't run through Evox. I thought this was originally a Media problem, so I burnt it on a Ritek DVD-R, which is very Samsung friendly, and it still didn't work. I also can't read my DVD movie backups, with or without the DVD plugin to my controller port. I just put in the game/movie backup, Evox reads it, and then it says Unknown...... WHAT DID I DO WRONG? Do I need to update something somewhere, and if so, where do I go for this? I need your help! Thanks.
     
  2. lcarbutt

    lcarbutt Regular member

    Joined:
    Jan 26, 2004
    Messages:
    741
    Likes Received:
    0
    Trophy Points:
    26

Share This Page