1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Existing Custom firmware to new custom firmware

Discussion in 'Sony PSP - Mod and firmware discussion' started by leo999, Feb 2, 2008.

  1. leo999

    leo999 Member

    Joined:
    Feb 2, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi everyone. Im new to the PSP world and just bought a PSP slim. it already had CFW (ver 3.71 m33) installed on it when i bought it.
    I had a question regarding an upgrade to either 3.80 m33 or 3.90 m33.
    "Since i already have cfw will i be needing a pandora's battery for the upgrade to 3.80m33 or can i directly do it?

    Please answer in detail as im a newbee. thanks.
     
  2. acidy

    acidy Regular member

    Joined:
    May 26, 2006
    Messages:
    1,022
    Likes Received:
    0
    Trophy Points:
    46
    You can upgrade directly ^_^
    Pandora battery is only used for installing custom firmwares in PSPs having the official firmware ^_^
    HERE is the guide for installing custom firmwares ^_^

    But I would recommend you to update your PSP to 3.71m33-4 as all the bugs of 3.71m33 are fixed in it ^_^
    3.71m33-4 update : HERE

    3.80m33-5 is still unstable but well, 3.90m33 has juz released ^_^
    But I've still heard no problesm from 3.90m33 but it's juz released, so some bugs may be there >_>
     
  3. leo999

    leo999 Member

    Joined:
    Feb 2, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks a lot... I have downloaded all 3.71 m33-2, 3 and 4 updates.
    Should i directly update to 3.71 m33-4 or update to m33-2 then m33-3 first?
    One more thing, in the 3.71m33-4 update thread it suggests to install the 1.50 kernel patch before applying the m33-2 update. will i be needing the 1.50 kernel patch? what use does it have?.
     
  4. acidy

    acidy Regular member

    Joined:
    May 26, 2006
    Messages:
    1,022
    Likes Received:
    0
    Trophy Points:
    46
    Well, you have a slim PSP and so the 1.50 kernel patch is not much important for you :p
    Do not try to install the 1.50 patcher >_>
    I dunno whether it brick your PSP or not, but still be on the safer side >_>

    Also, you can directly update to 3.71m33-4 ^_^
     
    Last edited: Feb 2, 2008
  5. leo999

    leo999 Member

    Joined:
    Feb 2, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Success..!!! my slim is now 3.71 m33-4.... :)

    Thanks for all the help.
     

Share This Page