1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Experimental Question

Discussion in 'Sony PSP - Mod and firmware discussion' started by Crazykid3, Jul 25, 2007.

  1. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    I have a 1.50 Firmware PSP. I installed Devhook 0.52 with 3.11 support. Everything works well. However, there are two games I have that require Firmware 3.30 or higher. What would happen if, while Devhook is emulating 3.11, I upgraded it to 3.30?
     
  2. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    It wouldn't run. You can just turn dev hook off and run it, but why would you.

    Get a custom firmware is the only reasonable option for you.
     
    Last edited: Jul 26, 2007
  3. Eagles18

    Eagles18 Guest

    Why dont u go to 3.40 oe-a instead
     
  4. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Honestly, I'm afraid. It took me a week to downgrade to 1.50, install the latest Devhook, and GPSP. I wouldn't consider myself an expert, but I have a basic understanding of how everything functions. I know nothing about custom firmwares and am afraid that I'll brick it.
     
  5. mrmcman

    mrmcman Guest

    this is the easiest possible way to go to 3.40 oe-a. just follow the instructions on the webpage, its how i got my first custom firmware too. i guarantee if u follow the instructions exactly, u will be on 3.40 oea in a matter of minutes.
     
  6. DRUGLESS

    DRUGLESS Regular member

    Joined:
    May 28, 2007
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    26
    Installing OE (eg. 3.40OE) is a LOT less complex than what you have done so far and whilst I have never used Devhook, OE must be a breeze to use instead.
     
  7. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Can a custom firmware play ".cso" or ".dax" files? Will a GBA emulator work with it? I have a lot of questions about 3.40oe-a and rather than waste your time, is there a guide or tutorial on custom firmware and how to utilize it with ".cso"?
     
  8. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    cso works, not dax. All emu, homebrew from 1.50 works on OE
     
  9. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Thanks, does anyone know anything about 3.51 M33? I just Google-ed latest custom firmware and the article said that this is better than 3.40OE-A. Will a noobie like me understand how to use this?
     
  10. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Almost the same. Just from another team, they are new, so there MIGHT be stablity issues. If you want though, just upgrade to 3.52m33, I believe it's out already.
     
    Last edited: Jul 26, 2007
  11. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Alright, I will install that "340oeEasy.exe" file. It's the easy way to install it safely right? God forbid something happens or I don't like it/have no clue how to use it, can I downgrade it back to official 1.50?
     
  12. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    To get to 3.40 OE-A safely first format your memorystick, now put your PSP in USB mode. Now run the easy installer, when it is completed end the USB connection. Now before upgrading to 3.40 OE-A make sure your batteries fully charged and keep your charger plugged in the whole time. If your battery is charged and charger plugged in then head over to the GAME menu and from your memory stick run teh 3.40 OE-A installer. And it is normal to see a "Corrupt Data" icon so dont worry about that.


    And to all regarding the 3.51 M-33 firmware updates. To be up to date you must only run the latest update, as Team M-33's firmware updates are cumulative so Update 7 has Update 1 integrated.
     
  13. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    O really? that's good news then. I just assumed it was like OE revisions. I'll edit out my post.
     
  14. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Okay, I backed up the entire contents of my memory stick and then deep formated it in windows. I then formated it in the XMB. I connected to in USB Mode. I ran the .exe. A command prompt screen opens with a flashing underscore and that's it. No data is transfered or anything. Why?
     
  15. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Never mind, I downloaded the full package and installed it manually. Thanks everyone. I now have a successful 3.40OE-A Firmware. Thanks for everyone's knowledge. I would have never tried this without help. By the way, is it okay if I format the memory stick and add ".cso"'s now?
     
  16. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    Yes, after a successful install of 3.40 OE-A you can format the memorystick. And after doing so and putting the PSP in USB mode you just put all your ciso and iso's in the ISO folder. Also I would recommend running the 1.5 Recovery Winstaller also.
     
  17. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Very noobish question, but what is 1.5 Recovery Winstaller? Do I need it to play .cso, homebrew, etc.?
     
  18. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    The 1.5 Firmware Recovery Winstaller, in the case of a brick can usually save your PSP by allowing you to downgrade back to firmware 1.5
     
  19. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    OMG!!!! Thank you sooo much. I (the dumb*** that I am) tried to install a custom XMB. It completely messed it up. I successfully downgraded back to 1.50. When I fully installed 3.40oe-a, though, I went to settings/system settings to check the FW and got some type of internal error. I rebooted it a couple of times and it now works perfectly. I replaced a complete backup of the memory stick and everything runs perfectly. I came close that time. That will teach me to screw with stuff I have no idea what I'm doing. Thanks again ... a lot of thanks!!
     

Share This Page