1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fantastic Four Silver Surfer Xbox 360 backup problem

Discussion in 'Xbox 360 - Modding & Hacking' started by pedge76, Jul 23, 2007.

  1. pedge76

    pedge76 Member

    Joined:
    Mar 14, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    Hopefully, someone can help me with this?
    I've recently purchased Fantastic Four - Rise Of The Silver Surfer for the Xbox 360. However, each time I try to play the backup I created, it appears to freeze just as it is about to load. All that appears is a black screen.
    I'm using the latest version of Xbox Backup Creator (2.5 I think?), and haven't had any problems with any of my other games. I'm using Aone DL discs (not ideal I know), and haven't had any major issues using these for some of my other games.
    Before using an alternative disc, does anyone know if there is an issue with the game/software rather than the media?
    Oh, I've posted a similar thread about Harry Potter, so these 2 probs might be linked?
     
  2. jelle2503

    jelle2503 Regular member

    Joined:
    Mar 17, 2007
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    why make 2 threads on thesame thing? you wanna up your post count or what

    if it's not the media, which i doubt it is as me and others i know use Aone as well and they work very well, it's your 360

    but to be sure try another dvd media.
     
    Last edited: Aug 7, 2007
  3. pedge76

    pedge76 Member

    Joined:
    Mar 14, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    I use Afterdawn as a source of information, and have no interest in how many posts I make.
    In my eyes the two threads are different, but I maybe wrong. I therefore believe this justifies the reason for posting 2 seperate threads. Harry Potter loads title screens, but stops after hitting Start (3 coasters so far). Fantastic Four freezes on black screen before anything is loaded (2 coasters so far).
    I posted these queries to see if anyone else encountered the same problems, and I hoped they would share their experience, particularly if they were able to rectify the problem.
    I will try alternative media, and don't think I will risk Aone again. Out of 20 discs, 11 have been successful.
    I'll definitely try different media (obviously cheap is not the best option). 99% sure it's not the 360 as all my other titles work flawlessly.
     
  4. pedge76

    pedge76 Member

    Joined:
    Mar 14, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    Problem solved - it appears the cheap Aone discs I was using were the culprit. I would recommend you don't use these discs even if others claim they haven't had problems.
    For info to UK viewers, I reverted back to Fortis full face printable - for a pack of 10 they are about £6 cheaper than the old reliable Verbs.
     

Share This Page