1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FAST ACTIONS SCENES ARE PIXEL BLOCKING AFTER CONV TO MPG

Discussion in 'Convert DVD to another format' started by vascular2, Feb 8, 2002.

  1. vascular2

    vascular2 Member

    Joined:
    Feb 8, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    IM FAIRLY NEW TO THIS..BUT I HAVE BEEN RIPPING VOBS THEN CONV TO D2V THEN TO MPEG 1 AND 2. HOWEVER, NO MATTER WHAT SETTINGS I USE THE FAST ACTION SCENES ALWAYS APPEAR IN SCATTERED BLOCKS AND FUZZY WHEN IM WATCHING THE FINAL PRODUCT...WHY IS THAT?
     
  2. vascular2

    vascular2 Member

    Joined:
    Feb 8, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    oh...and coincidently...im using win xp, claddvdxp,dvd2avi1.85, and tmpge
     
  3. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Yeah, VCD has limitations and those can't really be circumvented. Only way is to use some noise reduction filters that smooth the picture or to change to SuperVCD as a format (but then again, you need 3 CDs for each movie when using SVCD).
     
  4. vascular2

    vascular2 Member

    Joined:
    Feb 8, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    im not so much concerned with burning onto cd as watching it on my pc...how do i put on filters and change to supervcd?????
     
  5. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Use our VCD ripping guide (from article section), but when using TMPGEnc, use SuperVideoCD template (select correct format, NTSC, PAL or NTSCFilm), go to settings, change encoding to 2-pass VBR, set good bitrate values (0 to minimum, appx. 2000 to average and maybe 2500 or 3000 to max).
     

Share This Page