1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fastloader

Discussion in 'Sony PSP - Mod and firmware discussion' started by tmbm, Aug 13, 2007.

  1. tmbm

    tmbm Regular member

    Joined:
    Aug 19, 2006
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    26
    will it work on my psp 2.81??
     
  2. btjl90

    btjl90 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    26
    not if u are on SONY 2.81

    needa be on CFW
     
  3. tmbm

    tmbm Regular member

    Joined:
    Aug 19, 2006
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    26
    can i upgrade from 2.81 with out gta or lumines? what version
     
  4. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    nope

    3.03DG = GTA LCS
    3.50DG = Lumines
     

Share This Page