1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

**faulty messiah chip??

Discussion in 'PS2 - Hardware boot discussion' started by sanctum78, Oct 21, 2004.

  1. sanctum78

    sanctum78 Member

    Joined:
    Aug 27, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    just recently i installed a messiah 2 pro v1.33 chip in a v9 ps2. The strange thing is that I get the " red screen of death" almoust every time i boot a backup..Sometimes it works but mostly it dont..I've installed these chips 2times befor with no problems..

    I opened up the ps2 and started loking for bad connections/bridges and wires badly connected..nothing?

    I used a multimeter to se if anything was shorted or badly connected(between legs and to the messiah chip..nothing..nothing?

    I ensured nothing was lying against the grounded metal cover by using tape over solderpoints..nothing?

    I've tried everything including resoldering points just to be sure..no changes?? I'm starting to belive its either the laser or a bad messiah chip? but the ps2 is brand spanking new, so I doubt its the laser?

    Anyone heard about rumors of bad messiah v1.33 chips?
    or bad compatibillity between messiah and the v9 ps2??

     
  2. Fox278

    Fox278 Guest

    I have the same mod chip in my ps2 ver. 9...mine was installed professionally .. my problem is that it wont let me put the mod chip to sleep ....i have done it but it takes many, many tries. Other than that it works fine. GO CYBER SHOP..THEY SUCK.
     
  3. sanctum78

    sanctum78 Member

    Joined:
    Aug 27, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    fox278 I think the problem is that on a v9 you use the eject button instead of the reset button to put it in sleepmode..To put it in sleep mode do this:

    -Put ps2 in standby mode(red light)
    -Press and hold EJECT for atleast 5 sec to open disktray and set sleep mode.
    -Place game into disktray,press EJECT to close
    -Messiah is disabled until you put it back to standby
     
  4. sanctum78

    sanctum78 Member

    Joined:
    Aug 27, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    WIERD!!, I got the v9 ps2 to work, but I always have to boot an original game, then hit reset, and then boot the backup????When I do it this way the game boots every time??But if I don't boot the original first, and hit the powerswitch to turn it on/off, then backup will rarely boot??? wtf!!? I'm confused?

    I'm completely sure my soldering are ok since I've measured them, resoldered and have chipped many ps2 before..What a wierd prob, I tought everything in ps2 was cleared when you hit reset, but this is obviously not the case here? You have to completly shut it down the clear stuff internally..

    I'm puzzled??Anyone have any idea what it could be??
     
  5. Fox278

    Fox278 Guest

    yes.......i do press the eject button --and hold for at least 5 sec...sometimes even for a minute and it still doesnt want to sleep. I do get to work once in a while. thanks, sanctum sorry i cant help with your situation...i dont know much about soldering, or how to install the chip
     
    Last edited by a moderator: Oct 25, 2004

Share This Page