1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

few questions

Discussion in 'Digital TV - UK & Europe' started by levi07, Jul 8, 2007.

  1. levi07

    levi07 Member

    Joined:
    Jul 8, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    got a starview box on n*l, has 140 channels jus wondering am i missing some? also there is a constant buzz sound coming from da tv is there anyway to fix this?
    thanks.
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96


    Thats the amount you will get in Ireland, so you are not missing any.

    Regarding the buzz this is caused by a loose or faulty scart lead. So try and make sure you have your scart in the right location and tightly pushed in. If this does not fix the problem try a new scart.
     
  3. levi07

    levi07 Member

    Joined:
    Jul 8, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks,
    i'll try a different scart it not that bad but better if it was gone,

    sorry i forgot aswell the EPG button for the program guide,when i try to search the program guide i get all the channels on the left hand side but only a few or no listings on the right hand side its like it takes ages to load
     
  4. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96



    The EPG is like that on all SVs. You can improve it a bit by pressing menu, user setup, go down to time settings press on that and change time zone to GMT + 1.

    Hope that helps as I am off to bed goodnight.
     
    Last edited: Jul 8, 2007
  5. levi07

    levi07 Member

    Joined:
    Jul 8, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i'll try that thanks again
     

Share This Page