1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FF7 Problems On 3.40 OE-A

Discussion in 'Sony PSP - Mod and firmware discussion' started by xxsaijin, Apr 28, 2007.

  1. xxsaijin

    xxsaijin Regular member

    Joined:
    Jul 19, 2005
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    Hi is anyone else having problems playing ff7 on 3.40 oe-a? I'm in disk 1 at the moment and I'm right at the part where red xiii finds out about his dad. He goes underground with the old man from his home town. Anyways I've been having trouble in battles. As soon as these dog like creatures ( can't remember there names atm ) cast a death spell my entire screen scrambles and then the psp shuts off aftr about 5 seconds.... This games progressing in the game SUPER difficult as they cast Death alot. My iso has not been compressed so I'm assuming its the new firmwares doing. Please if anyone has a solution or way around this do share. I've already tried to look for a fix but no luck.
     
  2. MidnightJ

    MidnightJ Guest

    ISO? Do you mean EBOOT? Its probably a bad game rip, because FF7 works fine for me. Im running 3.40 OE-A.
     
  3. xxsaijin

    xxsaijin Regular member

    Joined:
    Jul 19, 2005
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    No actually its a good game rip, BECAUSE it works perfecly on my epxse emulator at that exact part. So.... any other ideas?
     
  4. MidnightJ

    MidnightJ Guest

    You don't need an emulator if your on 3.40 OE-A. Just put the game in the GAME folder.
     
  5. xxsaijin

    xxsaijin Regular member

    Joined:
    Jul 19, 2005
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    NO I said that I have tested the ff7 iso before converting it to play on the psp. I tested the exact part on the epsxe where I'm having trouble in the psp version. On the epsxe it goes perfect but on the psp it keeps crashing...
     
  6. axwardle

    axwardle Regular member

    Joined:
    Jan 24, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    maybe during the conversion it got messed up, maybe did not finish or just had a bad conversion
     
  7. xxsaijin

    xxsaijin Regular member

    Joined:
    Jul 19, 2005
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    I've converted 2 versions LOL same problem. Who knows what the problem is now I think I've found a way around it. If I play that part on my epsxe and then save and put that memorycard in seplugins on my psp and load it with cwcheat I can continue on. Now here is the new problem. I don't think CWCheat is compatible with 3.40 because I can't get it to work... I enabled both plugins and went into a psx game. I pressed SELECT and nothing happened...
     
  8. xxsaijin

    xxsaijin Regular member

    Joined:
    Jul 19, 2005
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    Ya I got it to work. I was just wondering if anyone could do me the favor and test out this on there own ff7 on there psp. You can actually do it anywhere if you have the Enemy Skill "Death Sentence". I tested it out and even if I cast it my screen still crashes. Thanks to anyone that can validate this !
     
    Last edited: Apr 28, 2007
  9. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    I'll test it out if you answer me this:

    Did 3.40oe-A fix the sound problems(Music too fast while playing), while maintaining the battle swirl effect?

    Or to put it simply, does it now run perfectly? Any noticeable problems?

    I'm still on 3.30oe-a2, and im not going to update till i finish FFIX, but if FFVII now plays perfectly i'll uograde this second! ^^
     
  10. Taeleon

    Taeleon Member

    Joined:
    Apr 22, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    I'm on 3.4 OE-A and I'm having this same problem when Silence is cast on me (and I assume by me also). Was trying to get the Striking Staff from the Train Graverard, took ages to get the mob in a fight then ages to steal the staff for the mob to then cast Silence and the battle slow right down and the screen go all messed up and not visible. Managed to eventually run from the battle and find my way around the zone to the save point to save and re load but it is annoying if this is going to happen all the way through the game.

    Is this just a 3.4 OE-A issue or does this happen on all others too anyone know? I'll go down to 3.03 or 3.10 if it works fine on those.
     
  11. MidnightJ

    MidnightJ Guest

    Is epsxe a emulator or something? You don't need to use a homebrew emulator to play FF7.. If your on 3.40 OE-A just convert the game to a EBOOT and make a folder in GAME and play it with having to load through a emulator.
     
    Last edited by a moderator: May 8, 2007
  12. totenkoph

    totenkoph Guest

    hey arc can i have your xmb? lol
     
  13. Andrew86

    Andrew86 Member

    Joined:
    May 9, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Can you tell me how you got CWCHEAT to work on your psp? I installed all the plugins and enabled them, but holding select during the psx game is loaded, doesn't bring anything up..
     

Share This Page