1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FFDSHOW in taskbar

Discussion in 'DivX / XviD' started by reactor, Oct 29, 2005.

  1. reactor

    reactor Member

    Joined:
    Oct 9, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Can the icons in task bar removed (ffdshow adds three of them when playing a video)? They really drive me crazy :)

    (Well, it seems that newest version automatically hides the icons when I close the player (do not have to move mouse over them any more), but I still want to get rid off them.)
  2. AfterDawn

    AfterDawn Advertisement

  3. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    3 of them? Should only be 2. A video decoder an an audio decoder. Anyway you can just untick the show tray icon box. Perhaps the 3rd icon is haali's splitter? From recollection it looks similar.
  4. reactor

    reactor Member

    Joined:
    Oct 9, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    yup.. three
    Two of them are audio decoders and the last one is video. I have wondered why there are two exactly the same buttons all the time.
    I got now the video decoder button to hide, but even I try to hide audio ones they still appear. Thanks anyway
  5. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    Well two audio streams would mean 2 audio decoders but I would have thought that you would only get the one for whatever audio stream you had enabled.

    So you uncheck the show tray icon box in the audio decoder and it still shows up? If so then you would need to submit a bug report over at sf. Otherwise it probably won't get fixed.
  6. manicalic

    manicalic Member

    Joined:
    Dec 13, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I confirm: there are 2 icons for audio decoder on dual-audio files. Though the second one appears only if I switch between streams (using MPC i am).

    You can turn it off as well: "ffdshow audio settings" -> "Tray, Dialog & Paths".
  7. stu8080

    stu8080 Member

    Joined:
    Dec 15, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Does anyone else have an issue where FFDShow leaves the taskbar icon in the tray each time its used, even after a reboot?
    If i disable the 'show in taskbar' option they remain!!

    Its a strange problem and i dont know where to look to fix it?

    Any suggestions welcome, thanks in advance
  8. KilKitenz

    KilKitenz Member

    Joined:
    Jan 11, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    re: still in tray

    (1) what media player?
    (2) do you know how to use Task Manager?

    re: don't show

    (1) yes, as previously stated, simply untick the option
    (2) CCCP guys are planning custom icons ;)

    http://cccp-project.net/

Share This Page