1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

final fantasy IX 9 popstation slowdowns

Discussion in 'Sony PSP - Homebrew software' started by g00gy, Feb 5, 2007.

  1. g00gy

    g00gy Member

    Joined:
    Jun 25, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    does everyone else experiance slowdowns in certain places in final fantasy 9 when being emulated on the psp. when running around towns it sometimes goes really slow and choppy.
     
  2. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    if ur using compression some lagging is to be expected.
     
  3. g00gy

    g00gy Member

    Joined:
    Jun 25, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    nope no compression
     
  4. zegame

    zegame Regular member

    Joined:
    Feb 3, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    LOL u know what is sad... that happens to me when i use the psx emulator HAHAHHAHHAHAHAAHA im a loser
     
  5. Khabarakh

    Khabarakh Regular member

    Joined:
    Feb 5, 2005
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    no, you are not a loser. horses are losers. But seriously, ff9 is a pretty powerful game. Post here if you DONT get lag. lol
     
    Last edited: Feb 6, 2007
  6. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    i don't :/

    are we talking about the offical sony emulator that was hacked by DA, or a PSX emulator?
     
  7. g00gy

    g00gy Member

    Joined:
    Jun 25, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    yeh we are talking about the DA firmware hack firmware OE.
    alot of people get lag im surprised you dont. i want to play it without lag too :(
     
  8. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    Yea thats wierd...

    Any specific area you get lag in? So far i've not got any and i'm about to complete disk 1. I also play it from a compressed CSO file (level 9 compression)

    What firmware you using?
     
    Last edited: Feb 10, 2007
  9. g00gy

    g00gy Member

    Joined:
    Jun 25, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    im currently on 3.10OE but ive experianced this problem with all of the firmware's.

    the most noticible place you can see lag is right at the beggining. when vivi is running through the crowd and gets to the huge place with the birds eye view. but lag is everywhere in towns especially when allot of charecters are on screen.

    alot of people say theres no lag so what are we doing wrong?
     
  10. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    Okay update ive just had some slowdown in Lindblum during the hunt. The framerate dropped to (what i estimate to be) around 15fps. Was still playable though.

    As for what your doing wrong i seriousley have no idea, maybe differences in ISO? Are you using NTSC version? Do you have 3.10oe-A2 or A1?
     
    Last edited: Feb 11, 2007

Share This Page