1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox Media

Discussion in 'Windows - Software discussion' started by kjvbible, Jun 9, 2013.

  1. kjvbible

    kjvbible Member

    Joined:
    May 5, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Firefox keeps opening media file links and plays them in the browser not my default media player.
    Help.
    Thank you,
    Gary
     
  2. AfterDawn

    AfterDawn Advertisement

  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    37,738
    Likes Received:
    6
    Trophy Points:
    98
    moved to correct forum.
     
  4. kjvbible

    kjvbible Member

    Joined:
    May 5, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
  5. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    Open your Firefox. Click on Tools, Options, and then Applications. Set the program to use for the content type that you want it to be.
     
  6. kjvbible

    kjvbible Member

    Joined:
    May 5, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    I found something here.
    Starting in Firefox 21 on Windows 7 and above, downloaded MP3 files (also MP4 files with the H.264 video codec and either AAC audio or MP3 audio codec) are also automatically played. Firefox Options -> Applications settings for those MIME types are ignored, unless you go to about:config and toggle the preference media.windows-media-foundation.enabled to false

    So try entering about:config in your URL/address bar, enter the key media.windows-media-foundation.enabled for the Filter, then, assuming that key shows up, change its status to false.
     

Share This Page